×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Phantom "Do Not Disturb" on Extension

Phantom "Do Not Disturb" on Extension

Phantom "Do Not Disturb" on Extension

(OP)
Hello,
I've got an extension, an MLX5D, within our Merlin Legend/Magix system that is displaying "DO NOT DISTURB" (It didn't do this previously). This extension doesn't have any buttons programmed as a "Do Not Disturb". I did an "Inspect" to verify that none of the buttons are programmed with this feature. Thinking that it may be a button beyond the capacity of the 5D I plugged a 16D into this same port with the same result - no buttons programmed as "Do Not Disturb". Again, thinking it may be a phantom button further up I ran a system report and looked at this particular extension. None of the possible 34 'buttons' have "Do Not Disturb" assigned to them. What's up? How do I 'un-program' this feature so that the phone will ring once again?
Thank you for any assistance.
Yooper Ken

RE: Phantom "Do Not Disturb" on Extension

DND's code is *47. You could try going off-hook on an SA button and pressing *47. I am not sure if that will take it off though. It's been a while since I've worked on Merlin Legends.

If that doesn't work, the next easiest thing to do is just put a DND button on the phone. Plug that MLX16D in and press Menu-Program-push a button you want to put it on-choose List from the display-use the arrow to find DND and select it. Now you have it on the phone. Press Home to exit programming. It should be lit green. Push it to de-activate it and the light will go out. You can either delete that button now or just plug the 5D back in.

RE: Phantom "Do Not Disturb" on Extension

I was going to post the same, until I consulted the Feature Reference

Considerations and Constraints
Multiline Telephones
Activate Do Not Disturb on a multiline telephone by pressing the programmed Do Not Disturb
button. The green LED next to the button goes on to indicate that the feature is active. To turn off
the feature, press the programmed Do Not Disturb button again. The green LED next to the button
turns off. Feature codes cannot be used to turn Do Not Disturb on and off.

If you have an available button on the 5D, put a DND button on it and turn the feature off

RE: Phantom "Do Not Disturb" on Extension

(OP)
Thank you gentlemen.
No unused buttons on the MLX5D so I used a spare MLX16D, assigned the DND to a button, and turned it on/off. No more "Do Not Disturb". Still curious, though, as to how it got turned on for a phone that doesn't have a button assigned that feature and why it didn't show in the system report for that extensionponder

RE: Phantom "Do Not Disturb" on Extension

(OP)
Just a follow up, since the "Do Not Disturb" got turned on again.

With the assistance of a Shift Manager (no phone experience - just following her instincts and punching buttons) I've discovered that this was not an actual "DND". It was a Posted Message that someone has been turning on (probably as a prank for the other people in the department who use the phone) and therefore would not have actually prevented the phone from ringing.

So, simply cancelling the Post cleared the "Do Not Disturb" display. Aaaaargh!

Yooper Ken

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close