×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Not seeing GET 46xxspecials.txt

Not seeing GET 46xxspecials.txt

Not seeing GET 46xxspecials.txt

(OP)
Hi

Having issues with J series handsets in that I want to force them to TCP
I have uploaded a 46xxspecials.txt file, however the autogenerated 46xxsettings file does not append GET 46xxspecials.txt on the end of the file.

I have uploaded a 'dummy' 46xxsettings.txt file and then deleted it again, whilst the 46xxspecials.txt was present but it still does not append GET 46xxspecials.txt
to the bottom of the file.

I would olike to keep the 46xxsettings.txt being auto generated.

Has any one come across this?

Cheers

RE: Not seeing GET 46xxspecials.txt

Try put this in the nouser source code tab after deleting the uploaded 46xxsettings.txt
ENABLE_46XXSPECIALS_TXT

RE: Not seeing GET 46xxspecials.txt

(OP)
@derfloh Yes I have done that, there was no 46xxsettings to start with but even after uploading a 46xxspecials the GET statement did not appear. I uploaded and then deleted a 46xxsettings to se if it would somehow 'reset' the auto gen 46xxsettings with a 46xxspecials present

@icet500 yes may have to do that although shouldn't be necessary really?

we are planning an upgrade to 11.1 so maybe that will fix!

RE: Not seeing GET 46xxspecials.txt

(OP)
So, watching monitor as the phone boots (I am now on site, these are J129 which I was not told yesterday)

The HTTP log shows that a defaulted phone does not even request 46xxsettings.txt
It does however request J100settings.txt.

I have had to modify J100settings to be port 5060, tcp and tlssrvrid to 0

No they will boot and logon fine, the they do not like the IPO certificate which is self signed as it's an internal only corporate domain...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close