×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

(OP)
I'll start out by saying I've lurked for years. My name is Sean and I'm a systems administrator, jack of all trades (etc...etc...) and reluctant telecom neophyte. I've been working with Panasonic for 15 years on and off (primarily off) and have most experience in the TAW-848 / TVS50 units. I have accepted a job for a network client consisting of configuration and customization of one NS700. Extensions are NT553 (piece of cake...so far) and 2 NS0154CE stations with KX-TCA285 PS. I've installed licenses, run through some basic config (it looks like the TAW 848 with IP thrown in which is good for me. Rather than tackle the side I (sort of) know I'm working through what I don't know and these PS and IP-CS have got me stumped. I booted IP-CS #1, it auto registered once I had installed the virtual IP-CS card, lights green, easy right? 3 hours later and I still cannot get a portable station to do much more than go into maintenance mode and display "Please Wait..."... a lot.

I'm not pretending to be a guru, on the contrary I frequently hit the books for configuration changes at clients who still have TAW PBXs and the voicemail units. I'm not a p@rtner of Pana either, just Dell, VMWare, Kaspersky, Skykick, Microsoft CSP, etc. etc. None of which is helping me in this ill-advised endeavor (we've got to eat and COVID knocked us down despite not getting sick). At this point my NTE is looking BAD, the hourly I think exceeded by minimum wage this morning and the goal is simply to make the customer happy and retain my sanity. Hopefully not mutually exclusive but the weight factor is falling on goal number 2 faster than the primary objective, albeit not by much at this juncture.

I am hopeful that someone can direct me to the 'click here...hold * and take ten breaths...press 1...press 3...press 9...screen flashes and device reboots, angels sing....done.' At least with these forsaken TCA285s...

thanks in advance for any advice (up to and including self-inflicted harm) that may help to resolve this with finality and I pray a happy customer.

Sean

RE: IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

You need the offline Maintence tool to setup the IP cs, it needs the IP address of the system put in through the cs programming tool

RE: IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

(OP)
OK so I've got that tool just nothing that describes the need to program PBX IP into it. I'd read the troubleshooting I believe for the CS but I suppose I went to rapidly through as I thought it said in the event that it won't register....still I should've tried that before posting. The tool requires reverting back to the default IP address so I'll do that and be back in a bit. Thanks!

RE: IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

(OP)
OK so I got pulled away and had to start over again just to be sure but...the IP-CS was registered so I deregistered it. Following the instructions in the terminal tool I connected and configured it with a static IP and configured the PBX ksu ip address (not the DSP). I saved, flipped the dip, rebooted. Unit would not manually register. Repeated, same results. IP address is replying so I know it kept the configuration but will not reg. Changed the PBX back to auto registration, IP-CS will not register. Reset IP-CS, left it on auto, removed the virtual card, added new card, unit registered immediately.

At this point I went back to try registering the TCA285 handsets...no dice. It seems like the IP-CS is registered and was to begin with so what would you advise to check / review next? I'm out of options except to let it sit in my fevered brain overnight. I don't want to admit how long I spent banging my head on these handsets. I've even swapped in 3 routers (2 were running third party firmware so I made sure to use a stock, updated R7000 for a control) worn out the PDFs and panasonic sites but I'm only closer by the measure of the stack of things that have not worked out LOL.

Thanks again. BTW I'm curious if ya'll know of anyone who freelances and performs basic configurations (or maybe not so basic) via remote?

RE: IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

(OP)
OK thanks for the Powerpoint, I'm going through this now!

RE: IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

(OP)
OK I am not quite sure what has happened besides the obvious...I tried manually setting IP address and PBX address as well as changing from the KSU address to DSP1 but nothing was working. I had another ip-cs packed away and had not intended to configure it until the first worked with the handsets. I proceeded to configure manually as per powerpoint but auto nor manual registration worked. the unit's light would go off after a couple of minutes and no amount of changing settings (not many to change except the PTAP client and server which jived with the PBX...in frustration I did the same thing with it I did with the other, I reset the thing. One waffle later and I see its up. It has slightly newer firmware, 02.033 as opposed to 02.031 . The second came up in slave mode, LAN sync. I joked with my wife "watch, now they will register..." and they did. Being inexperienced with the gear, it makes little sense to me. However, they are up and the handsets work. Thank you for your help, I just would like anyone else with a similar issue to do all of those things and then if it isn't working, try adding another CS.

Sean

RE: IP-PS (TCA285) Registration to IP-CS NS0154CE on NS700 - No workie

(OP)
FWIW: It turns out that the first unit with the 02.0301 firmware will not allow handsets to register. Both that unit and the one that configured as a slave must be online for the handsets to work. Obviously this is less than ideal which I am addressing with the vendor however I hazard a guess that 02.0301 firmware is not compatible with the handsets.

Thank you again for your assistance all.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close