×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

9608s issue to Cloud base IPO

9608s issue to Cloud base IPO

9608s issue to Cloud base IPO

(OP)
We are having some trouble getting a J169 (SIP) and a 9608 (H323) online and working. However, connecting a phone to the Cloud/Virtual Server is where we are getting hanged up.

We changed the HTTP and HTTPS to the public IP Address of the server, but the phones get stuck in Discovery Mode.

Everything seems right in the IPO, we have 2 extensions built out (1) SIP and (1) H323, including the users. We do have SIP and H323, Gatekeepers enabled. We are able to ping the IP Address of the server
from the phones themselves but we just can't get them to register.

The 9608 (H323) does act like it's registering and even will give me the screen where button programming features appear, but before the text appears it goes back to discovery mode, and this constantly repeats.

Has anyone ran into this problem or experienced something similar and if so what was the resolution?

RE: 9608s issue to Cloud base IPO

Did you check Enable Remote Worker on the User? Did you check H.323 and SIP Remote Extension Enable on the LAN VoIP tab?

RE: 9608s issue to Cloud base IPO

(OP)
Hello and thanks for the reply. Yes we did check this and both settings are enabled, but still no luck.

RE: 9608s issue to Cloud base IPO

When you say cloud, is this powered by avaya or it’s installed in a cloud server like aws?

What is the IP address in the call server or sip proxy on the phones?

Monitor is your best friend, have you run a monitor trace and checked if there is any registration request coming from your IP or phones extensions?

RE: 9608s issue to Cloud base IPO

If its cloud are you putting the http and https ports on the end of the servers ip address? for cloud should be 411 and 8411.

RE: 9608s issue to Cloud base IPO

(OP)
Thanks for the replies, we were able to resolve this!

RE: 9608s issue to Cloud base IPO

And the fix was....?!!

RE: 9608s issue to Cloud base IPO

(OP)
It had something to do with our STUN Server and NAT rules on the IPO not being configured properly

RE: 9608s issue to Cloud base IPO

Thank you for sharing.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close