×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Connecting to VMPro on UCM via VMPro Client
3

Connecting to VMPro on UCM via VMPro Client

Connecting to VMPro on UCM via VMPro Client

(OP)
I am not able to connect with VMPro connect to VMPro on my UCM via VMPro Client. Screenshots to follow of error and settings.





Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

2
You need to enable the connection. In web manager, select Application | Voicemail Pro - System Preferences | General and select Enable Voicemail Pro Client Interface.

Stuck in a never ending cycle of file copying.

RE: Connecting to VMPro on UCM via VMPro Client

I'm sure the fact that there is ZERO free memory available on the UC Module might have something to do with it as well. Maybe reboot it....

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
sizbut is this in the ip office web manager, or the ip office web manager on UCM?


Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
AAcon I don't understand how there could be zero free memory as it is a fresh install. any ideas?

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
sizbut I found it in the UCM web manager and enabled it. I am now getting a user login error when attempting to log in via the client. I'm using the same user/password that I used to log into both UMC Web interface via port 7070, and 7071.

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
I guess this thread has died? I am still not able to connect with VM Pro Client, but have made progress base on the above suggestions.

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

Have you changed the login for voicemail?

There is the setting in the client Administration> General> Voicemail password

You can set this to be the same that is set in the Security settings of your IP office. You should be able to login after that.

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
Thanks! I did what you suggested shamorau. Even though the password was not set, and I set it to match other VM Pro logins, I still got the login error.

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

So theres two locattions for the voicemail password and it needs to match otherwise it doesnt work.

Theres the one mentioned above in the client and the one in security settings> system> unsecured interfaces. It may not be the same as what you had previously. Its best to reset these both to be the same that way you know your login should work.

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
Changed that as well... it was still default. Same error....

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

I notice you don’t have a default gateway 192.168.100.1 set in the Network settings..try putting the gateway into It to see if that helps

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
I put the default gateway address in there and clicked save. services restarted, and when I went back in to verify, it was not there.

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

Probably because the UCM IS BUILT INTO THE IPO.
it must use the lan1 gateway..worth a try.

Is the UCM installed in Slot 4 of the Ipo

Are you using the version of Vmpro client for this software level and not an old version

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
Installed in slot 4. Client was downloaded from the UCM management app page and is same version as UCM.

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

What does SSA SHOW IN - link- does it show the module as working or RED ALARM.
What does SSA show in alarms relating to vmpro passwords

HOW ARE YOU CONNECTED TO THE IPO.
try connecting the laptop to LAN port 1 and see if you can connect with the client

RE: Connecting to VMPro on UCM via VMPro Client

In my experience, outside of UCM, you are unable to log-in to Voicemail Pro if there is no free memory on the voicemail server. Try freeing up some space, maybe delete a greeting you're confident you aren't using, then try logging in again.

Did you even try AACon's suggestion?

EDIT: Typically when a connection is made via VMPro, the server writes a 1KB text file establishing the connection (or something technical that's beyond my sales knowledge). If there's no free space, you cannot establish that connection, as the system cannot write that 1KB file.

RE: Connecting to VMPro on UCM via VMPro Client

Out of curiosity

Does the voicemail actually work and can you record and leave messages.

That part should work regardless .

Kind of agree on the memory issue
The APPLICATION tab on you screen shot does not show any thing
It should at least say VOICEMAIL PRO
that’s the application that’s running.

Another thought log into https://192.168.100.200/7070
Check the services are up.
Should show green for voicemail..
You can stop restart the service there.

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
What does SSA SHOW IN - link- does it show the module as working or RED ALARM. SSA shows no errors/alarms with the UCM all services running
What does SSA show in alarms relating to vmpro passwords

HOW ARE YOU CONNECTED TO THE IPO.
try connecting the laptop to LAN port 1 and see if you can connect with the client
I did try this at one point but this was before I updated the password via :7070 web manager

In my experience, outside of UCM, you are unable to log-in to Voicemail Pro if there is no free memory on the voicemail server. Try freeing up some space, maybe delete a greeting you're confident you aren't using, then try logging in again.

Did you even try AACon's suggestion? oddly enough even after multiple reboots, it still shows 0 memory, even though this is a fresh install, and there are no messages recorded.


Does the voicemail actually work and can you record and leave messages. It does work, but I haven't recorded any messages as of yet. I will test, but I believe it will since everything else is working One X, logging into 7070, and 7071 etc

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

I would try shutting down one-x from the web interface, that is the most resource intensive application on a UC module. I have not tried 11.1 on a UC module but on previous releases one-x can be a resource hog.

http://www.atcomsystems.ca

ACSS,AIPS

RE: Connecting to VMPro on UCM via VMPro Client

Just fyi the 100% pie chart is the memory usage and its incorrect, on 11.1 memory is not updated correctly in system status. If you look at it on the platform view its fine.

RE: Connecting to VMPro on UCM via VMPro Client

Where did you download the vmpro client from? Was it from the UC Module or as the vmpro install from Avaya?
I've had a weird issue in the past where the exact same version, but using the vmpro full install, would not let me connect to a UC Module or application server. If i uninstalled and installed just the client from the apps page, it would work. Strangest thing.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Connecting to VMPro on UCM via VMPro Client

Known issue. Avaya aware of it. 11.1 GA release. Fixed on next admin release.

RE: Connecting to VMPro on UCM via VMPro Client

Also system status is not correct as stated in installation guide.
Step one is to connect hdmi monitor

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
Thanks for all the replies. Until we get a fix, is there any way to connect to VMPro UCM via VMPro client at all on 11.1GA?

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

RE: Connecting to VMPro on UCM via VMPro Client

(OP)
Should I just downgrade to 11.0 since Avaya is taking their sweet time releasing their next patch?

Senior Field Technician
Hampton Roads Communication Technologies
Http://hrct.net

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close