×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Zip Tones and Avaya One-X agent

Zip Tones and Avaya One-X agent

Zip Tones and Avaya One-X agent

(OP)
I am submitting this post to help others that could be using Avaya One-X agent for a call center in a work from home setup. We had an issue where the Agents could not hear the zip tone with the Avaya One-X agent. We knew the tone worked on site, and focused on the client software. We found the problem to be with the audio drivers power state. This is how we fixed it.


A Zip Tone is the beep that the agent hear when a call comes in. There is an issue hearing the beep on One-X. The issue is not the Avaya System but the sound card on the laptop. The sound card goes into power management and takes about 1 second to wake up. The Zip Tone is 950msec. Thus the tone is missed and cannot be extended. The fix is to move the sound card to an always on state.

To find Power Setting

Go into device manager
Find audio device
Enter into the properties
Select Details Tab
Choose the Power Data drop down

Read the top two lines:
Current Power State
D3

If it is D3 like the example then we need to fix that. If it is D0 then the sound card is not the issue. If it is D3 follow this fix.

Fixing Power State to D0


We do a reg hack to change the power state.

Go into device manager
Find audio device
Enter into the properties
Select Details Tab
Choose the Driver Key & record this data

Open up regedit. Navigate to the following location -

Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{stuff}\stuff\PowerSettings

Where {stuff}\stuff is the Driver Key

Change the following values: idlePowerState and performanceIdleTime
by clicking on each name and replacing the four sets of values with all FF FF FF FF

You must replace the values, do not add to it.

Reboot the machine. Follow the To find Power Settingsection to make sure Power setting is D0.


If this type of post is not allowed, please delete. I hope it helps someone out there.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close