×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IP Office 500 Sip endpoint issues

IP Office 500 Sip endpoint issues

IP Office 500 Sip endpoint issues

(OP)
Hi all

Currently have an issue with a remote user.

Outbound calls are being barred as the extension (8002) is being matched to NoUser instead of the users extension (also 34).

The can register and shows in SSA



In extension config I have the extension id (8002) and the base extension (34) configured, phone password is blank, but behaves the same if the user password is entered here as well.
In the user config, I have the login code set under > telephony > supervisor settings, and we are registering the sip extension with this password. Force login is ticked.

sipphonestatus shows the following:


Any help would be very much appreciated.

RE: IP Office 500 Sip endpoint issues

Force Login Default = Off
If checked, the user must log in using their Login Code to use any extension including an extension to which they are the default associated user (Base Extension).
For example, if Force Login is ticked for user A and user B has logged onto A's phone, when B logs off user A is not automatically associated with their normal phone and instead must log back on.
If Force Login was not ticked, A would be automatically logged back in.

"Trying is the first step to failure..." - Homer

RE: IP Office 500 Sip endpoint issues

(OP)
Thats it! Thanks, Somebody must have been in here and played with it as as wouldnt enable this option.

I did try and login using the login code from the sip client, but it didn't work.

RE: IP Office 500 Sip endpoint issues

To login from SIP client you probably need to dial *35*extn*password#

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close