×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya IX Workplace - Connectivity to IP Office directory

Avaya IX Workplace - Connectivity to IP Office directory

Avaya IX Workplace - Connectivity to IP Office directory

(OP)
We are just starting to test out this Avaya IX Workplace softphone as we are pushing more people to work from home but I don't see a way to hook the softphone into the user extension directory that a physical deskphone can see with the directory button.
It looks like I am getting a "Contact service unavailable message". I followed the Avaya solution to fix this as I configured the softphone manually, but when I try to use the http://IP address/46xxsettings.txt for the URL to setup Avaya IX workplace, it says "Failed to parse all certificates"

I imagine if I can work through this error, I should get the proper contact list popping up.

Any advice is appreciated.

Thanks

RE: Avaya IX Workplace - Connectivity to IP Office directory

I *think* I had this error when I had not uploaded the whole certificate chain to the IPO

RE: Avaya IX Workplace - Connectivity to IP Office directory

It was a while ago....

RE: Avaya IX Workplace - Connectivity to IP Office directory

Maybe regenerate the certificate?

RE: Avaya IX Workplace - Connectivity to IP Office directory

(OP)
@derfloh & @davea2
So I have found an Avaya solution that does seem to relate.
https://support.avaya.com/ext/index?page=content&a...
The second example is what I want to reference.
I took over this environment and was not involved in the installation. The Certificate I see in Platform view, does not include the information in LAN 1 > VoIP tab. Per that solutions article, it looks like the certificate that's generated must match that tab.

I would like to regenerate but I am not sure what the implications of regenerating/applying would be. Not sure why this was setup the way it was.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close