×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

vmpro root password incorrect
3

vmpro root password incorrect

vmpro root password incorrect

(OP)
Hi All.

I am having something very strange happening.

On my test system with UCM VMPro, I went to log in with my root password.
The Administrator password works.
When I go admin and enter Administrator and the password, it works.
When I go to use root, through putty I get incorrect password, even though I know what it is. So I went and rebuilt my UCM, entered the passwords again, and it still fails.

Has anyone encountered this before?

Regards

RE: vmpro root password incorrect

Its not an issue. Its an intentional security change made by Avaya. You need to be local to the server to use root. So in the case of a UCM, using a keyboard and monitor attached to its HDMI and USB ports respectively.

Stuck in a never ending cycle of file copying.

RE: vmpro root password incorrect

(OP)
Hi there.

I'm running 11.0.4.2.0 on the UCM.

And I'm running the "I can't see the SCN links" patch on the Manager. 11.0.4.2.21 build 1
Strange thing is I've had 11.0.4.2.0 running on the UCM for God knows how long and I was able to get in with root...

Regards

RE: vmpro root password incorrect

(OP)
Hi teletech...

You got a star for the post.
Now at least I can access root.

However, when I go to remove old backups (i.e. VMProBackup_Immediate63_2020.3.18_14.41.42) I can't delete the directory, no matter what I do, even when I am logged in as root.

Any more good ideas?

Regards

RE: vmpro root password incorrect

(OP)
update:

I did find a way to delete backups using VMPro Client.

If you go to

Preference -> General ->Backup / Restore

you can select a backup (highlight it) right click and go delete.

When I looked in the UCM via kitty (a different version of putty, but I'm a cat lover so...) it is gone.

Regards

RE: vmpro root password incorrect

Good to know that, have some pink.
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close