×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM-50 Clicking on External Calls

BCM-50 Clicking on External Calls

BCM-50 Clicking on External Calls

(OP)
I would like to think I could handle anything on any of the Nortel Phone Systems, but this one is getting me and I would appreciate any ideas to resolve the issue.

Nortel BCM-50 with two expansion cabinets. Software Version 6.0.2.05.237 All Phones are Digital T7316e

Issue: Customer reports and I have heard a clicking sound on some External calls. It is at the rate of about every 1.5 seconds. It seems to be present when there is voice activity on the line. It is not heard by the caller, only the user on site. It is intermittent. Sometimes when the clicking is not loud, if you listen very carefully, you can hear it clicking at these same intervals very, very faintly.

Testing: We have had the customer keep logs and have noted the following:

Happens on both incoming and outgoing External calls. Is Intermittent and comes and goes. Some days worse than others. Happens on extensions and lines across the main and expansion cabinet.

We have changed up the Loop Interface setting to Long, Short, PBX Long and Short.

The phone lines are delivered via T-1 thru an Adtran Total Access 616. We have never been able to hear the clicking with test calls coming directly off of the Adtran. The carrier does not see any loss or issues with the T-1 circuit that feeds the Adtran. We have changed out the Adtran and that has not made any difference.

The server room was a bit warm, so we have been running with fans and the door open, no change.

Any help would be appreciated. Thanks

RE: BCM-50 Clicking on External Calls

I had this issue once, I moved lines to the expansion and resolved.
Since you say problem on both main and exp then I might try replacing the main and the MBM, or if 8 lines only then use a GATM8 and leave the main alone.
Maybe the trunk relays are spazzing out.

Maybe it was something else that did the damage, surge?
Try testing the voltages both idle and ring to see if they are too high.

As for temps the damage maybe already done.
If you can hear the fan on a BCM50 then it is not in a suitable location.

For me moving those lines meant it was not a carrier issue thought.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM-50 Clicking on External Calls

(OP)
Thanks for your thoughts on this issue.

I don't hear the fans running, so I don't think that was the issue.

I have heard clicking through the speakerphones when the system is coming up, but this is an audible clicking in the handset, that seems to be exacerbated when you talk in the handset and extremely faint, really not noticeable most of the time. When it gets going it is disruptive to the call.

My experience is that Nortel is usually consistent and not many intermittent issues. That is why I suspected the provider, but I think that is ruled out now with the Adtran replacement and the fact they don't see any errors or issues with the T-1 span.

It is just off that it is happening on phone extension ports and Trunk ports across cards and cabinets.

I'm not sure how I would deal with the keycode issue. Is there a way to move them to another BCM?

RE: BCM-50 Clicking on External Calls

Yes but cannot be discussed in the forums.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM-50 Clicking on External Calls

Usually, clicking on external calls on a T1 is caused by clocking/timing issue.

Make sure your T1 parameters match the service provider.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close