×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Outlook can send BUT can't reply or forward emails ?

Outlook can send BUT can't reply or forward emails ?

Outlook can send BUT can't reply or forward emails ?

(OP)
Hi,

I have a particular issue with my Outlook. Here is what my Outlook looks like:

1 have 3 accounts, 1 is a GSuite account, the other 2 are IMAP.

I can send and receive with all 3, easy peasy.

I can't reply or forward with the 2 IMAPS. It gives me an error "Outlook could not complete the operation because service provider does not support it".

I have tried another email client such as Thunderbird and the 2 IMAPS work fine (can send, can receive, can forward, can reply).
I have tried to delete and add profile in Outlook and same issue.
Definitely an Outlook issue.

Can anybody please help with the weird "can't forward, can't reply, but can send!" issue.

Thanks.
FOXUP!

RE: Outlook can send BUT can't reply or forward emails ?

You can forward & reply in outlook.
Kindly check your outgoing server setting.

RE: Outlook can send BUT can't reply or forward emails ?

(OP)
I am not able to reply or forward (I can only send new mail). It gives me an error "Outlook could not complete the operation because service provider does not support it" when I attempt to Forward or Reply.

Please help.


Thanks,
FOXUP!

RE: Outlook can send BUT can't reply or forward emails ?

(OP)
This is my issue (with a solution that is not feasible):
https://superuser.com/questions/1159085/outlook-ma...

Unfortunately, I do not have "AutoHotKey" so there goes that solution, and I've tried the "Save an email (to Drafts) before sending it" solution, which is not really a great way to fix it because I have to remember to save it to drafts all the time!

Please let me know if there is another fix.


Thanks,
FOXUP!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close