×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

IX Workplace - No video between iOS and Android

IX Workplace - No video between iOS and Android

IX Workplace - No video between iOS and Android

(OP)
Have you already come across this problem and have you solved it? and if yes, how ?

RE: IX Workplace - No video between iOS and Android

Stupid question, but when you initiate the video call, does the other party click the video button on screen to approve video?
By default, the Called party has to approve video... privacy and all.

Travis

RE: IX Workplace - No video between iOS and Android

(OP)
Are you serious ?!
I still know how to initiate a video conversation ...
When I activate the video mode, it displays the error message below immediately.
And I don't see anything going through m=video in the monitor logs.



And it does that on all installations, not just this one.
Between Android-Android, no problem, as well as iOS - iOS.
But Android-iOS, impossible.

RE: IX Workplace - No video between iOS and Android

It is the permissions on the phone that blocked it!

RE: IX Workplace - No video between iOS and Android

(OP)
Thanks @bahmonkeys for your answer.
But which permissions ?
I allowed Micro, App. photo, Siri, Notifications and cellular data.
Contacts and calendars are disabled.

RE: IX Workplace - No video between iOS and Android

Pull the logs from the phone. Avaya Workplace always has logs. This maybe a codec issue

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close