×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

firmware upgrade gone wrong rv340

firmware upgrade gone wrong rv340

firmware upgrade gone wrong rv340

(OP)
i seem to have created a problem with a new RV340
going through my routine of configuring and doing firmware check and update
this thing has managed to "brick" itself
it checked for update
downloaded update successfully
installed it successfully (so it appeared)
and then upon reboot, never came back on line
i have tried everything i can think of to get it to come back and talk to me
no luck on any of them
visually i see my laptop plugged into LAN1 port and lights blinking
but my win10 laptop (and my co-workers) says you are not connected to a network
we tried putting static ip on our laptops, nada
wireshar isn't showing anything productive
couple of questions
1 - i've read websites that claim the console port is not a functioning item (why would they build it and provide a cable for it?)
2 - how can i get it to boot from a firmware image i download to a USB if i can't get into the gun?
3 - is there anything else i can try short of returning the unit?
my project is now delayed due to this
and i have 10 other RV340's out in client sets and none have given me this issue?
ideas?
thanks in advance
rr

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close