×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Flashtalk vmail box answers lines when I don't want it to
2

Flashtalk vmail box answers lines when I don't want it to

Flashtalk vmail box answers lines when I don't want it to

(OP)
So I am having an issue with our Nortel Norstar 7.1 that I added a Flashtalk 1.9 - 2 port system to. When I had it connected to the original system version 4.0- it never acted like this but it isn't supposed to answer the Trunks from the users mailboxes but one in particular is. I added 6 mailboxes and I set port 237 for Voicemail. I set it so the Trunks are not on port 237 programming but they can appear and ring on the extension that answers them. I set no answer on the extension to 6 rings but Voicemail answers in 1 or 2 and floods that mailbox with messages. I can't remove them because they answer the phone occasionally and need some help here.
Thanks. Joel

RE: Flashtalk vmail box answers lines when I don't want it to

Have you set call forward busy?

Have you checked number of rings in the answer table?

Contact local technician. Could be a number of items.

RE: Flashtalk vmail box answers lines when I don't want it to

What ext is getting all the messages? is it X221 with the General Delivery mailbox?

"but Voicemail answers"
That could mean the "mailbox" answers or the "Auto Attendant" answers.....which is it?

Take a look at Forward No Answer but also check both for every DN/Ext on the system (in use or not)

Make sure any live sets that are programmed to ring do not have Call Forward to Voicemail turned on (F984).

You could call each ext one at a time to find the culprit.

Also check System Programming for DRT ring count and check lines to see what their Prime Set is.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Flashtalk vmail box answers lines when I don't want it to

Well number 1 on the hit parade is Norstar 7.1 requires Flash 2.0 or higher. 1.9 will work but it's unpredictable and unsupported.

Marv ccna

RE: Flashtalk vmail box answers lines when I don't want it to

Your right on compatibility and if I recall the OP is experiencing one of the usual unpredictable symptoms in this case.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Flashtalk vmail box answers lines when I don't want it to

(OP)
OK, First off thank you to all of you who answered this post. You are greatly appreciated! bigsmile Lots of good answers here and I really think the 1 that might nail this is the Flash 2.0 versus 1.9 because I set the voicemail boxes which is not on 221, to be on 6 ringing phones. I set rings for No answer to 6 for VM to be activated on the ones with voicemail and it works properly when evening tested but as soon as calls come in the next day - Ext 231's voicemail box answers 80% of tghe calls on 1 or 2 rings and takes the messages.
CCR and AA are turned off or disabled. 231 VM Box will answer it even if there are not consecutive calls -which I thought the no answer may have confused VM on the ringing phone to think it rang 6 times but it can be 5 or 10 minutes between calls too.. compatibility..
I need to have No Answer set to 6 for when calls are transferred to the phones when nobody is sitting there because they don't make it busy much. This system worked fine when I programmed it on a 4.2? ish system years ago. I just replaced the SuperCap so I upgraded the MICS to 7.1 but it doesn't work the same which we could send the call to the ext to go to Vmail if they don't answer before just fine.
I will need to check my other systems for a 2.0 and use it as I have a few of them but they may all be 1.9.
Thanks again!

RE: Flashtalk vmail box answers lines when I don't want it to

"works properly when evening tested but as soon as calls come in the next day - Ext 231's voicemail box answers 80% of tghe calls"

-In F983/MBOX, what Ext # is tied to Mailbox 100?
-Per Jsaad above did you check the Forward On Busy setting for ext 231?
-Is there a Service Mode (night service) programmed and scheduled as auto?




________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Flashtalk vmail box answers lines when I don't want it to

(OP)
I'll have to check for that the next time I'm at this office. I don't remember having 100 assigned but if it is an auto assign, it may have chosen 231 although that wasn't the first mbox I had programmed.
I didn't have night service enabled but I will look at these again.
Thanks Curlycord.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close