×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM50 only partially working

BCM50 only partially working

BCM50 only partially working

(OP)
The SSD in our BCM50 R6 appeared to have died, so I re-installed the original spindle drive and ordered another identical Corsair Force LS SSD. The issues I am having now:
- The BCM only partially works: 7316 sets don't work, only the 7316E sets, and SOME of the 7208 sets work;
- None of the sets that were connected to the 8x16 Expansion module work;
- I cannot connect to the system through Element Manager, either via the OAM port or the LAN, (but I can get in via set programming).

And, kind of related to these issues:
- Even with the latest version of Acronis, I could not clone the new SSD - is there something different in the new SSD?

Can this be brought back to full functionality, or is it time to look for another system?

TIA!
Bill

RE: BCM50 only partially working

Yes it can.

You cannot just install an old drive specially if no software or patches done to equal or be greater then the existing.
If you install an old drive then you you need to bring it up to speed by installing a software upgrade to bring it up to the same release if it's older, load the same patches or greater, then do the restore from a backup.
You could also order a BCM Multi image Hard drive, pick your last release it had and load it, load patches then restore from backup (and/or re-load keycodes)

Why was the original drive replaced? if it was acting up then it could be why you are having issues again.

You did not mention why you cannot connect with with BEN, the popup window should provide the error.

Cloning issues maybe better asked in our other forum for more looks/answers.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM50 only partially working

(OP)
Thanks for the reply, Paul.

I changed from HDD to SSD for heat and reliability issues.

You did the patches for us back in 2016 at the same time as I changed the drive. I don't recall if the patches were applied before or after the hard drive swap.

When I try to connect via BEM, I get the message:
"Exception occurred when trying to connect
Detector 'BCMDetector' cannot determine the device type for 192.168.100.130."

When I try to Validate Device, I get:
"192.168.100.130 Device Validated Successfully
Device type is Unknown"

It is the same whether on the OAM port 10.10.11.1 or through the network. I have tried all of my ID's & passwords.

The multi image drive might be the way to go..

RE: BCM50 only partially working

"cannot determine the device type"
That is not a password issue.

That means it does not see the BCM due to cable/ip address etc or there is an issue with java not installed or it was updated and not modified to work.

Do you have the patches of file?

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM50 only partially working

(OP)
Right after my last post, I tried pinging through the lan, and that was successful.

Java is Version 8 update 66 (build 1.8.0_66-b18)

RE: BCM50 only partially working

(OP)
Thanks Firebird, it looks like I was still writing my post when you sent yours in..

I'm still running update 66, but followed your guide just to confirm that MD5 is not one of the disabled algorithms.

RE: BCM50 only partially working

(OP)
It's been a while since I worked with this unit, so I just confirmed some of the info:

- if I enter the IP address (either the network or 10.10.11.1, depending on which one my computer is connected to) in a browser, I can get the Avaya "Welcome to BCM" webpage. But it needs a User ID and password, and none of the ones I have will work.
- a set that is connected to the 8x16 Expansion module just keeps flashing.

Still stuck..

RE: BCM50 only partially working

Asking for credentials this time is better than "Unknown Device type" that you were getting before.
Since your my client I will send you an email and dial in.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM50 only partially working

(OP)
It seems to be all working correctly again now.

The puzzling part is that we didn't really fix or change anything, other than replacing passwords that seem to have disappeared.

I just have to sort out getting another SSD installed and working, but that's another matter..

Thanks for all your help, Paul!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close