×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Upgrade Macola to 7.9.300 on Win2016 & SQL1026

Upgrade Macola to 7.9.300 on Win2016 & SQL1026

Upgrade Macola to 7.9.300 on Win2016 & SQL1026

(OP)
Hi All,

Next Stage of the upgrade....

Having solved the invoice post problem on 2012 platform we have now created a new Win 2016 server with SQL 2016 and installed Macola 7.9.300
Previous upgrade for 2012 was 7.8.900 bring over database and then upgrade macola to 7.9.300.
Win 2016 upgrade path, install 7.9.100 (only available install for 2016) upgrade to 7.9.300 bring databases across from 2012 box.

The problem we now have is that Macola on the new box crashes when we try to print to Screen.
we have tried this with 2 or 3 different programs, you can see it getting data, and the menu bar at the says "starting Program" then nothing displays until the error message after about 1 minute.


First an MSL System Warning - abnormal clean up
then a Colbol error - JMW0001I-I error
screen dump attached.

When we close Macola we get the "Programs still open" message.

"Don't worry about the world coming to an end today.
We're already in tomorrow in Australia."

RE: Upgrade Macola to 7.9.300 on Win2016 & SQL1026

Were the DATA folders copied over OK and does everyone have full access to the 'macapps' share on the server?

Peter Shirley
http://www.erpessentials.com

RE: Upgrade Macola to 7.9.300 on Win2016 & SQL1026

(OP)
Hi Peter,
Thanks for responding, Yes they where and yes they do, we have solved the problem. Because we are a Australian/European based company when we set up servers we install English/Australian and get rid of the English/USA language pack. What we believe happened is that when we removed the Eng/USA it corrupted the font used by the screen print prog. The official repair was to copy out all the fonts, delete them from the client and then copy back, if that failed then delete them again and copy from a different client that worked (bit difficult as it was only set up on the server for testing), however what we did was reload the Eng/USA language pack which solved the problem, we have removed the Eng/USA pack and it still works.

Onwards and upwards with the testing.

Regards
Andrew

"Don't worry about the world coming to an end today.
We're already in tomorrow in Australia."

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close