×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

6.0 Voicemail not taking messages

6.0 Voicemail not taking messages

6.0 Voicemail not taking messages

(OP)
Voicemail answers and plays appropriate greetings both for AA and mailboxes, but will not take messages from callers. When beep occurs, the voicemail immediately says "Your recording is too long, to replay your recording press 1, to erase and re-record press 2, etc". Tried turning off and then starting the voicemail with no difference. Then re-booted the system, again with no difference. Great just before the holidays!
Ideas or likely a site visit?

RE: 6.0 Voicemail not taking messages

First thought is HD failing.

Do all mailboxes have this issue or just one?

I might do in order (but wait for others to chime in)

1.
-In that Class Of Service change the "Max Message Length" to something else, save then change it back again and save again, test.

2.
-Change a mailboxes COS to another #, test, if good change all other mailboxes to use the good COS #.

3.
Load up to date patches

4.
If you have a backup or willing to re-program:
-Go to Backup/Restore and select Restore, select Restore from: Factory Default, click Restore then Ok, de-select all except Callpilot Configuration.
-Once the factory restore is completed proceed with Restore form a backup you have (or program from fresh)

5.
Make a backup then replace the hard drive, then restore.
If that does not work (in case it had restored a bug) then restore from factory default callpilot configuration then re-program from scratch.

Outta Ammo









________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: 6.0 Voicemail not taking messages

(OP)
Thanks Curlycord! I did try some of the things you suggested such as editing the message time. Changing class of service. Of course as mentioned earlier, the service shutdowns and reboot. Looks like I'm going for a drive. Unfortunately. Wanted today off. Christmas shopping and all.

RE: 6.0 Voicemail not taking messages

(OP)
Did a backup of the corrupted system and with restoring it on another system, I managed to get rid of the problem. The only thing was that I was selective on the restore only setting the voicemail config, messages, core telephony and ip telephony. That did solve the problem but had issues with the SIP trunk programming not being transferred. Gave up onsite and later tried to correct it by doing a full restore, which now corrupted my other system. In spite of cold restarts and re-install of voicemail, other system is now also corrupted. Even doing a full backup from another system does not fix it. I'm going to get a drive from a different system and then start over more carefully doing the basic voicemail config, messages, core telephony and ip telephony. Pain.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close