×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM50: High CPU Usage Alarm/Other Alarms?

BCM50: High CPU Usage Alarm/Other Alarms?

BCM50: High CPU Usage Alarm/Other Alarms?

(OP)
Same BCM50 system at same school from my last post. (damaged after lightning strike, think need to get new primary cabinet as External Paging Audio port seems dead as well as need new G4X16 module for expansion cabinet)

I am noticing when looking at the alarm in Element manager that every so many days I am seeing an alarm logged for High CPU usage (98%).

The Nortel logo indicator on the front of the main unit (and next to the power plug on the bottom) is also solid red. I'm not sure if this started after the lightning strike or before. One of the plugs of the G4X16 modules is dead (was an extra that a local tech had on hand after entire expansion unit/expansion G4X16 module were fried in October).

I'm not seeing any other error alarms showing up in Element manager. How do I determine what (could be multiple what's) are causing the red LED to light? I would assume that the system would be able to somehow detect that half of the expansion digital sets module (G4X16) is dead, but I'm not seeing anything in the Alarms indicating that???

Trying to figure out if I have more problems here that I don't know about!

Thanks!
Jared

Jared Pickerell
County Network Admin/Tech Coordinator
Doniphan County Education Coop

RE: BCM50: High CPU Usage Alarm/Other Alarms?

Go into Element Manager and find the Alarm section. You can from there, reset the LED's and it should go green.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.myfreesites.net
linkedin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close