×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

6920 won't connect to MiVO 470

6920 won't connect to MiVO 470

6920 won't connect to MiVO 470

(OP)
The phone boots into a menu with two options: 1)MiCloud Connect and 2)MiBorder Gateway.
I'm using neither of those services. Per the KB article "6900 Series Sets on the Mitel 470", if the phone is running FW 01.00.01.152 or earlier, I need to upgrade the FW. I go into the phones settings and find that it's running 01.04.00.073.

All it says on the screen is 95% and Contacting Server 0.0.0.0.

In the settings, I noticed the phone did pull an IP address from the embedded DHCP server on the 470.

Any suggestions?

Thanks

RE: 6920 won't connect to MiVO 470

(OP)
I changed the IP address of DNS server 2 and the phone downloaded the latest FW. My phone is now working.

RE: 6920 won't connect to MiVO 470

(OP)
I spoke too soon. I plugged the second 6920 SIP phone in and it had the same problem as the first one. I entered the phones Advanced Settings and changed the TFTPs server IP address to the Call Manager's IP address. Back to the drawing board.

RE: 6920 won't connect to MiVO 470

Do you have internet connected? It is supposed FTP to the Aastra servers to download firmware.

RE: 6920 won't connect to MiVO 470

If not solved yet - you can't use 470 as tftp server for change of FW (on 6920 you have MiNet FW and you need SIP FW)...download tftpd64 and use on your PC as TFTP server-> point phone to that, instead to PBX

RE: 6920 won't connect to MiVO 470

(OP)
Sarond, yes my controller had Internet connection.

Zoo1, thanks.

I added the MAC address of the phone into the Terminal I created and that fixed it.

Thanks everyone!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close