×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM 1000 3.6 no voicemail

BCM 1000 3.6 no voicemail

BCM 1000 3.6 no voicemail

(OP)
BCM has been working nicely for years. Today no voicemail. No response to PING. F981 shows inactive. Cannot log into Unified Manager. BCM Monitor is ok. Call Pilot manager shows Internal Server Error. System responds to pings on the LAN interface. LED 2 is flashing. I think LED 2 pertains to PCI card. Otherwise incoming and outgoing trunks ok.

I reboot the system, when you press F981, phones go off hook, screen stays blank. Monitor shows the voicemail going off hook too, but no speech, no display. I can get to BCM web page, but logging into unified manager it says Unified Manager not ready, please try later.

I'm thinking MSC card or is this a HDD going bad? No swollen caps inside.

What do you recommend.

RE: BCM 1000 3.6 no voicemail

Usually hard drive but could be the BFT or power supply as well.
Sometime a reboot works only for a little while.

If you put in a new drive make sure to put in the same or latest patches so your restore will work.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM 1000 3.6 no voicemail

(OP)
Ok, tomorrow I will shut it off, swap out disk with a clone I made years ago, boot back up and see what happens?

Hope my cloned drive is still good, been in a box for years.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close