×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Openscape Business X8 (Ringing problem)

Openscape Business X8 (Ringing problem)

Openscape Business X8 (Ringing problem)

(OP)
HI All,

I am facing a strange issue as someone ring in the exchange and hangs up the autoattendant kept ringing although the user hangs up.

We have trunk of 5 analogue PSTN Lines and it only happens when autoattendant is enabled.

RE: Openscape Business X8 (Ringing problem)

I don't know if OSB supports it, but you need to make sure "supervision" is set up properly on your trunks (in COT/COP, I believe), so that the system knows when someone hangs up like that. I have had to play with that a few times over the years.

Don Bruechert, Voice Comm Analyst II
CareTech Solutions @ Holy Family Memorial
Manitowoc, WI, USA

RE: Openscape Business X8 (Ringing problem)

As far as I know, this is not supported on Analogue trunks.
The issue here is the disconnect message is not sent via the trunk and it is a common problem on this type of lines issues on Auto Attendant if the caller disconnect the call while message is still playing, the AA still sees the call as active

RE: Openscape Business X8 (Ringing problem)

Depends on your country / provider. Some analogue lines support disconnect supervision, others do not.
I know the UK doesn't among other perculiarities. (CallerID is sent between 1st and 2nd ring).

RE: Openscape Business X8 (Ringing problem)

(OP)
Dear All,

I am trying a separate thing now and trying to change the routing to avoid this scenario. I am setting up the main incoming to exchange and then forwarding this call to Auto Attendant.

But in this scenario I m facing another issue. It works fine from extension to extension but the incoming call through TAMANI it kep ringing and doesn't forward it to the Autoattendant.

If someone can help in this scenario it would really be appreciated.

I am facing another problem as well that the incoming call sometime doesn't show the number even tried to reset the TAMANI restart the exchange still the problem is there.

Need your kind favor to answer.

BR
TR

RE: Openscape Business X8 (Ringing problem)

Just one thought. In some cases in my world it matters whether I am bouncing the call off a phantom extension (signed off) or an actual device. I have found in some cases that I need to set up the forwarding target as an analog phone and just don't connect anything to it. If you are using a signed off extension for your forwarding point try doing it with an analog extension and see if it makes any difference.

Don Bruechert, Voice Comm Analyst II
CareTech Solutions @ Holy Family Memorial
Manitowoc, WI, USA

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close