×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya J169 SIP phones freezing randomly

Avaya J169 SIP phones freezing randomly

Avaya J169 SIP phones freezing randomly

(OP)
I am trying to figure out why our Avaya J169 SIP Phones freeze (No calls outbound/inbound.. frozen screen etc.) randomly.
Scenario:
Deployed 20 J169 SIP phones, came back the next day to continue deployment, 10 phones were frozen when trying to press any buttons.
There is a 100mb fiber connection here. They still display the screen, just frozen. (So PoE looks in tact)

When we completed phone system maintenance recently, our H.323 phones rebooted as normal, but all of the J169 phones we deployed got stuck at that same screen.

Is anyone aware of a setting in the 46xxsettings.txt file that can be adjusted to prevent these phones from freezing for what could be maybe very slight network jitter?

There doesn't seem to be any pattern at all.

Let me know!!

(**IPO 11 SP1**) (Phones are on the latest 4x firmware that came with IPO 11 SP1)

RE: Avaya J169 SIP phones freezing randomly

FYI the firmware included in the latest release of 11 is not up to date(for J100 or 96xx phones). I am not sure it would fix your issue but I would start by updating to current firmware. I have not personally used the 4.0.3.0 firmware yet but have a large number of phones on the 4.0.2.1 firmware with no major issues.

http://www.atcomsystems.ca

ACSS,AIPS

RE: Avaya J169 SIP phones freezing randomly

I have some J169's however I've converted them to H323 for the time being. I can't remember what firmware I have them on but I think it's current. IMHO ver 11 has been a train-wreck. I upgraded us to ver 11.04 SP1 over the weekend and our system is completely unstable (a freeze and reboot daily), receptionists can't log in to Soft Console. Some phones upgraded firmware, some didn't. I have 2 9608G phones that have the audio quality issue with a headset. Granted I was off today and couldn't do much but my day tomorrow should be interesting.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close