×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Version 9 Migration tool

Version 9 Migration tool

Version 9 Migration tool

(OP)
Hi All,

I am having issues using the migration tool to upgrade a box to version 9.

I have just loaded a fresh install of version 8 onto a box and restored a backup. I can access system admin tool using the customers username and password but when I try and access the migration tool, it tells me my username and password are incorrect.

I tried creating a new account to log into the controller to test on the migration tool but I get the same error.

any ideas on why the migration tool won't accept my password?

Thanks,
JCCDM

RE: Version 9 Migration tool

Maybe username hasn't got the necessary rights

RE: Version 9 Migration tool

(OP)
I have tried using the system username which should have access to everything. how would I check if it has the necessary rights?

RE: Version 9 Migration tool

In User Authorization Profiles, system login id should be System Admin Policy root and at least System Admin true.

RE: Version 9 Migration tool

(OP)
Thanks for that, I confirmed that all those settings were already set. After playing around with it and checking some of the logs, I found that if I ran the migration tool as administrator on my laptop, it worked. not too sure why and this is the only box that has ever needed me to do it but it worked.

thanks for all the suggestions guys

RE: Version 9 Migration tool

Might have been on a network that forced some group policy bs

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close