×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

509 ACS strange issue

509 ACS strange issue

509 ACS strange issue

(OP)
Hello everyone;
I have installed 1000s of Partner systems for around 20 years & don't think I ever ran across this issue before.

Ext. 40 is the only problem Ext. that I know of right now.
When ever anyone intercoms it after 2 rings (if she don't answer) you hear a different kind of tone, then you get disconnected.
It's a 509 R 7.0 & they have just the two port PC voicemail card & her Ext. does have voicemail.
I bumped the number of rings #321 on her phone up to 9, still get that tone back after two rings.
I put a DND button on her phone & her voicemail greeting answers.
I switched her phone out & same thing.

In their 5 slot carrier is, in this order, 206 card,206 card, 509 processor, 308 card, & 012 card.
I just recently moved the 308 card in slot 4 (removing another 206 card) from slot 5 & installing the 012 card so they can have more Exts.
Wouldn't think that should of cause the issue I'm having?

I'm thinking she might of accidently dialed some feature code to cause this, but can't think of what?

I checked all of her buttons & nothing out of the ordinary.

If anyone has any ideas, I'm all ears.

Thanks

RE: 509 ACS strange issue

Try reassigning the mailbox to a phantom extension, then go back in and reassign it to her ext 40 and retest.Also if you disable voicemail on ext 40 will it continue to ring and ring?

RE: 509 ACS strange issue

(OP)
Thanks Joe;
I just back from there & found the issue.
She had a fax machine tied to her Ext. & it was plugged into the phone port of the fax machine.
Then her fax was setup for tel/fax mode to answer after two rings.
I plugged her fax to the line port, made it to manual mode & changed the rings to 15 on all options.
They only use it to fax out.

I probably would of noticed a fax tone in the beginning, but this was such a lower tone pitch I never heard before.
Don't know if that had to do with it being in the phone port of her fax or what.

All is resolved.

RE: 509 ACS strange issue

Great idea, a fax stick could have worked as well

RE: 509 ACS strange issue

Would giving the fax machine it's own extension be doable? ponder

I love2 "FEATURE 00"
http://dexman.webs.com/

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close