×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Unify // Hipath Analogue extension ports fail

Unify // Hipath Analogue extension ports fail

Unify // Hipath Analogue extension ports fail

(OP)
Hello, we have a hipath that was upgraded to Unify, but they have an issue with the analogues that they frequently lock up for no reason , they show active within maintenance but you cant hear anything when answering them if they ring.
A reboot seems to temporarily fix them. but im not sure what causes this.
We have replaced the analogue cards, the psu, the chassis and the motherboard.
We haven't replaced the SD card but thats next.
I recall something about phantom ringing in the backend of the system on hipaths that used to lock up the analogue ports..

RE: Unify // Hipath Analogue extension ports fail

You haven't mentioned the model
3000 0r 4000
please specify the model

RE: Unify // Hipath Analogue extension ports fail

He said this.

"We have replaced the analogue cards, the psu, the chassis and the motherboard.
We haven't replaced the SD card but thats next."

It's 3K/Osbiz.

RE: Unify // Hipath Analogue extension ports fail

I remember something related to AICS or RELTEST, on my 9006, but I don't know how that translates for your system.

RE: Unify // Hipath Analogue extension ports fail

(OP)
Not sure on the fault it has been escalated...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close