×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

button idMso="ReviewNewComment" doesn't show up after office update on Office 365

button idMso="ReviewNewComment" doesn't show up after office update on Office 365

button idMso="ReviewNewComment" doesn't show up after office update on Office 365

(OP)
After the update from last week several buttons don't show up anymore in a personal Excel toolbar created in the CustomUIEditor.



This is the part of the working code before the update:



<group id="grpFavorites"label="---OFFICE TOOLS ---">

<button idMso="FileSave"size="large"/>

<separator id="favo01"/>

<button idMso="FileClose"size="large"/>

<separator id="favo02"/>

<button idMso="Copy"size="large"/>

<button idMso="Paste"size="large"/>

<separator id="favo03"/>

<button idMso="ReviewNewComment"size="large"/>

<button idMso="ReviewDeleteComment"size="large"/>

<button idMso="ReviewShowOrHideComment"/>

<toggleButton idMso="ReviewShowAllComments"/>

</group>



The last part doesn't show up anymore... sad

<button idMso="ReviewNewComment"size="large"/>

<button idMso="ReviewDeleteComment"size="large"/>

<button idMso="ReviewShowOrHideComment"/>

<toggleButton idMso="ReviewShowAllComments"/>





Error message:

Failed to find office control by ID





Is the idMso code changed ?

RE: button idMso="ReviewNewComment" doesn't show up after office update on Office 365

Did you just try to create them again?

--
Smith

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close