×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya BEM 62.0.5 stopped working

Avaya BEM 62.0.5 stopped working

Avaya BEM 62.0.5 stopped working

(OP)
Hello Team.
My Avaya BEM 62.0.5 stopped starting.
when clicking the link the BEM logo appears for a second something like loading and then is gone for good.
Any ideas? My BEM was ok this morning, laptop did not update anything.
I am running Win10 PRO and BEM 62.0.5

Thanks
Nikos

RE: Avaya BEM 62.0.5 stopped working

As for the update page at Avaaya http://bcm.sipsw.com/ApplicationLauncher/ it is no longer in service.
You can download the BEM from the BCM itself.

62.0.03 was that last version available for download on the BCM web page (latest releases)

The following 2 had one fix each:

62.0.4 Release notes:
EM v.62.0.0 does not allow Analog/Digital ports to Be "Enabled" or "Disabled". Navigate to an Analog Station or Trunk Module and when you attempt to enable or disable an individual port, the options are no longer visible on screen. With this update, EM allows to enable or disable Analog/Digital ports.

62.0.5 Release notes:
Element Manager hangs when FPGA patch is applied. In the FPGA patch, BCM is rebooting through the FPGA script and not through the patch script. Element Manager enables the close button on the Applying/Initializing progress update message box which allows the user to close the message box to avoid Element Manager from hanging.

Check if the shorcut is broken too by going to C:\Users\YourHandle\.bcm\BEM\bin and double click run.bat to see if it starts from there.

More troubleshooting in our FAQ's tab here



________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close