×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Not able to send mail from AIX server

Not able to send mail from AIX server

Not able to send mail from AIX server

(OP)
Hi Team,

I am using AIX version 7.1

While sending mail from it, it is giving below message asking for 530 Authentication Required:

abc@gmail.com... Connecting to xyz.pqr.com. via relay...
220 xyz.pqr.COM ESMTP Service (IBM Domino Release 10.0.1FP1) ready at Wed, 21 Aug 2019 12:24:45 +0530
>>> EHLO aix-servername
250-xyz.pqr.COM Hello aix-servername ([aix-server-ip]), pleased to meet you
250-HELP
250-AUTH LOGIN
250-SIZE
250 PIPELINING
>>> MAIL From:<username@aix-servername> SIZE=69
530 Authentication required
username... Connecting to local...
username... Sent
Closing connection to xyz.pqr.com.
>>> QUIT
221 xyz.pqr.COM SMTP Service closing transmission channel


I am not sure about this error.
Please let me know what can be done from my end to resolve the issue.

RE: Not able to send mail from AIX server

Too little information to tell. Is it supposed to relay from the machine you are on? If I were to guess, the email server requires you be authenticated for relaying through it and the username is not recognized and your source IP address is not whitelisted. You would need to ask the admin of that server to be sure.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close