×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

J129 and adding contacts
3

J129 and adding contacts

J129 and adding contacts

(OP)
I have recently installed an IPO 11 with J129 and J139 handsets, whilst I know that the J129 handsets cannot access the system/personal directories on the IPO itself, I am getting an error whilst adding them via the handset to the handset contact list
Pressing the contacts button
Pressing new
Adding the name
Adding the number
Pressing save and getting the message "the server encountered an error" in the display.

I have now upgraded the IPO to 11.0 FP4 and the handsets are now running 4.0.2.0.8 (to resolve the BLF user on the J139s) and I still have the same issue with adding contacts.

Any help would be appreciated.

RE: J129 and adding contacts

If a J129 can't display contacts are you at all surprised that it can't be used to add them!

Stuck in a never ending cycle of file copying.

RE: J129 and adding contacts

(OP)
Im pretty sure you can add and use contacts on the individual handset directory this way, Im not trying to use the IPO as reference but the J129 handset.

RE: J129 and adding contacts

J129's are paperweights, and they've been riddled with bugs since they came out about 2 years ago. The user guide states contacts is a support feature on IPO, and there are instructions on how to create new from the phone. My bet is a bug in 11.0 FW for the phone.

RE: J129 and adding contacts

Do you have an http backup server configured?

RE: J129 and adding contacts

(OP)
No I don't have an http backup server configured, where would that be configured?

RE: J129 and adding contacts

Quote (gnfsfan8690)

J129's are paperweights
Are you sure? I id not think they were that heavy smile
we sold them one & they were so poor we replaced the whole lot & will nolonger sell them


Do things on the cheap & it will cost you dear

RE: J129 and adding contacts

God forgive me but I found and reinstalled mine. It displays the user's personal contacts from the IP Office and the phone can be used to add/edit those contacts. But no system directory contacts. This was 11.0.4 and J129 4.0.2.

But that still takes me back to my original answer even if modified - if your J129 isn't showing personal contacts then there some issue that needs to be resolved before tryign to add contacts.

I would suspect some https issues between the phone and the system, most likely certificate. Unless you want to reinstall, do a quick test enabling the HTTP Directory Read/Write in your IP Office's security settings to see if that lets it ge/set contacts without having to reinstall (with the full awareness that you've opened up directory access for anybody).

Stuck in a never ending cycle of file copying.

RE: J129 and adding contacts

... and case proven, on another system where we had the HTTP Directory Read and Write options enabled in order to support contacts on Vantage Basic, turned them off and the J129 started showing "the server encountered an error"

So, either:
  • The phones were installed using HTTP rather than HTTPS.
  • If installed using HTTPS, something is now wrong with that routing. Most likely a certificate error.

Stuck in a never ending cycle of file copying.

RE: J129 and adding contacts

(OP)
Many thanks sizbut for the advice, I will check it out and update you

Thanks again bigsmile

RE: J129 and adding contacts

On J129 you should be able to create/edit/delete personal contacts only. Limited features.
On J139 you have access to both personal and system contacts.

Your issue is Avaya Environment issue. J129 uses a limited IPO features while J139 uses full IPO features

RE: J129 and adding contacts

Hey guys, was there a fix for this, we are having the same errors on both the J129 and J139 phones.

We are running IPO 11.0.0.2 Build 23

The J129 are using TCP port 5056

Will appreciate any help

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close