×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya Partner ACS - Port died

Avaya Partner ACS - Port died

Avaya Partner ACS - Port died

(OP)
Hi,

I have an Avaya Partner ACS system. It identifies itself (Feature 11) as P ACS R5.0 C01

The last port on the main unit, extension 17, just died. One day it was working fine, the next day, just dead. No dialtone, no display in the 18D phone, doesn't ring.

It's not the cabling, jack, line cord or the phone. All have been tested. It's the port. When I plug a known good phone and line cord directly into the port - nothing. I took a close look at the pins inside the port, they look fine. The rest of the phone system is also just fine.

Anybody know what might cause a port to die, and how to go about troubleshooting this? Are there any software settings that may have gotten messed up that I should check?

Thanks in advance.

RE: Avaya Partner ACS - Port died

There are no software setting for this sort of thing. The port is dead. I would do a Feature 59 and verify the version. Back it up to an external backup card. Buy a refurbed on of the internet. If it is a R6 308 they are like less than $250. Restore to the new processor.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Avaya Partner ACS - Port died

Try a reboot sometimes they come back after a reboot.
Mike

RE: Avaya Partner ACS - Port died

Unplug cable plugged into port. From System Program, perform a "System Reset-Save All" #728. After reset, plug tel directly into port and see if it restores.

RE: Avaya Partner ACS - Port died

If the port is truly dead and the processor is to be replaced, I might suggest going with an R8 processor, program the replacement processor from scratch and move station cables as needed. smile

I love2 "FEATURE 00"
http://dexman.webs.com/

RE: Avaya Partner ACS - Port died

(OP)
WikiTech: Thanks for your reply.

So you mean this:
https://support.avaya.com/public/index?page=conten...

Hmmmm... possible loss of programming...
so...
make sure batteries are good...
make sure date and time are correct...
backup, backup, backup...
did I say backup?

ok so let's say it does lose the programming...

Is it as simple as #125 to restore, or are there other things I need to do?

RE: Avaya Partner ACS - Port died

That's an old processor, its likely the port is just dead, we see ports on those processors die all the time

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close