×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya SMGR : Maintenance SMGR Post Installation configuration in Process

Avaya SMGR : Maintenance SMGR Post Installation configuration in Process

Avaya SMGR : Maintenance SMGR Post Installation configuration in Process

(OP)
Dear,

I deployed SMGR from OVA file (SMGR-6.3.0.8.5682-e50-64), then configured IP/network and rebooted this Virtual Machine. After login with root/root01, I saw "Maintenance SMGR Post Installation configuration in Process".

I did keep waiting 30-60mins but it wasn't disappear. Access SMGR on web as URL "https://<IP>/SMGR", nothing respond.

service jboss started
service postgresql started

Did anyone meet this trouble? I found any solution on gg but it can't help for me.

Please give me some advice?

Thanks so much.

RE: Avaya SMGR : Maintenance SMGR Post Installation configuration in Process

There's a PSN out for a second release of the ISO/OVA because it originally release in something like 2012 and wouldn't install if >2 years old. In fact, the -60 vs -64 suffix means yours wouldn't install past Feb 25 2015.

I don't know how long they made the certificates good for in the second version of the OVA because if it was just another two years, you'd need to set your clock no later than presumably April 8 2017.

But yeah, try the 2nd version of the OVA and maybe fiddle with your clock.

If you think that's bad, try getting a Midsize Enterprise with everything at 6.2 to install today. You'll fight with it for the better part of a week!

RE: Avaya SMGR : Maintenance SMGR Post Installation configuration in Process

(OP)
Dear kyle,

Firstly thanks for your support.

I understand that need to set clock previous Aug 2017. Let me try it.

Also, I tried to other OVA but same issue.

I don't have a physical server so that I can't implement a Midzise Enterprise version.

RE: Avaya SMGR : Maintenance SMGR Post Installation configuration in Process

Even with Midsize Enterprise, same thing, the template including SMGR is >2 years old and Avaya doesn't distribute any packages including 6.3 anymore.

Is there any specific reason you're installing 6.3 SMGR? You can probably get the same stuff you need if you install 7.0 or 7.1 even if that means controlling 6.3 CM and stuff.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close