×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Hello everyone, I have the follo

Hello everyone, I have the follo

Hello everyone, I have the follo

(OP)
Hello everyone,

I have the following scenario:
- Openscape Business X8 and Hipath 3750 connected using DIUN2 on X8 side and TMS2M on 3750 side
- The X8 has E1 trunks
- The 2 PBX can connect normally and access the E1 trunks

The incoming calls can reach the extensions on X8 depending on their DID but the issue I have is to reach the extensions registered on Hipath 3750 with DID.
I have done rules with LCR to forward the DID to Hipath 3750 but with no luck.

A previous scenario existed but vice versa where the E1 trunks were on Hipath 3750 and it was working properly, but now they had to move the trunks to X8 where I got this issue.
I don't know whether there are any missing settings to do on X8 side to send the DID number to Hipath 3750.

Thank you in advance

RE: Hello everyone, I have the follo

I have a basic concept of this from class, but will probably kill it really bad. I would guess it would have something to do with having one side being network node 100 and the other side being network node 200, and you would have to route the appropriate DID numbers to their corresponding nodes. You would likely do that routing on both sides. Beyond that someone who does that for a living is probably better at addressing it! :)

Don Bruechert, Voice Comm Analyst II
CareTech Solutions @ Holy Family Memorial
Manitowoc, WI, USA

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close