×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

AAM to Outlook..one site not populating emails to Outlook.

AAM to Outlook..one site not populating emails to Outlook.

AAM to Outlook..one site not populating emails to Outlook.

(OP)
Hi all,

I'm new to Avaya Red but learning.
Communication/System Manager 7.1
AAM 7.0

I've come across something pretty weird.
There is one site in particular that when people call us from there and leave a message it does not come to Outlook.
Any other source that leaves a voice mail populates an email with the message or fax attached depending on what was sent.

The messages from this site will generate the MWI light and you can listen to the voice mail if you dial through, but it never gets to Outlook.
I have had three different people call me from the site with 2 of them having different prefixes.
Its not just my mailbox either, the end user who called in the trouble is having the same issue.

I found something in AAM called user activity log. when i view my log it says:
VM message to me@abc123.com to be delivered 6/6/19 at 9:00
This is the exact same time as my test message was received but the email never came through..
The same activity log shows all of the test calls to me all saying AAM is generating these emails but nothing ever comes through to Outlook.

I cant see why Outlook would know to block these messages since its coming from the same AAM server that generates hundreds even thousands of emails a day.

Any ideas?

Thank you,







RE: AAM to Outlook..one site not populating emails to Outlook.

Post the header from the message that comes in and then post the log showing the one that does not show up.

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: AAM to Outlook..one site not populating emails to Outlook.

(OP)

Ken,

These are two of the bad test messages from the activity log with my email address changed..

06/06/2019 8:31 received CA message from unknown extension new=2(v=1 f=0 e=1 dsn=0) un=0 o=0 d=0 x=0
06/06/2019 8:31 mwi-on default:1121144346
06/06/2019 8:31 scheduled VM message to ABC@123.com(internet) to be delivered 6/06/19 at 8:31
06/06/2019 9:00 received CA message from unknown extension new=3(v=2 f=0 e=1 dsn=0) un=0 o=0 d=0 x=0
06/06/2019 9:00 scheduled VM message to ABC@123.com(internet) to be delivered 6/06/19 at 9:00




I left myself a message from my cellphone..

Here is the header and body I see in Outlook with the voice message attached

Voice Message from 8045016032 / "WIRELESS CALLER"

Voice message copy

Caller: 8045016032
Duration: 00:04

To hear the voice message, play the attached recording or call your Messaging mailbox.

*********************************

Here is what I saw in the Activity log after I got the message.

06/13/2019 13:12 received CA message from unknown extension new=1(v=1 f=0 e=0 dsn=0) un=0 o=0 d=0 x=0
06/13/2019 13:12 mwi-on default:1121144346
06/13/2019 13:12 scheduled VM message to ABC@123.com(internet) to be delivered 6/13/19 at 13:12


I did have the people dial me using 10 digit dialing just like I did now when I called from my cellphone.
The site in question is not affiliated with us as far as remote equipment or anything.


Thank you,
Rick

RE: AAM to Outlook..one site not populating emails to Outlook.

(OP)
Actually I do..
In the bad messages e=1 in the good messages e=0
(v=1 f=0 e=1 dsn=0)
(v=1 f=0 e=0 dsn=0)

RE: AAM to Outlook..one site not populating emails to Outlook.

(OP)
Mystery Solved..
The voice mail emails are going to the junk folder…
Why just 1 or 2 sites would do it when no other sites are having an issue.. ??
well... I doubt I’ll ever get an answer to that :)
but lowering your filter level to none in Outlook will fix the issue, or just look in your junk folder if you think you’re missing an email from AAM.

RE: AAM to Outlook..one site not populating emails to Outlook.

Examine the headers of those emails and find the difference. There's a reason just those emails are going to the junk folder. Or try making a rule that looks at the sender and puts any emails from that sender in your inbox.

RE: AAM to Outlook..one site not populating emails to Outlook.

(OP)
That's just I Wanebo... the sender is AuraMessaging_noreply@MyCompany.com
There is no rhyme or reason why these couple of sites would be any different than the hundreds of other companies that call us and leave messages that go to our Email without issue.
I could make a rule for myself and the others I guess, hopefully this doesn't become a bigger issue...anyway..
have a great weekend!!


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close