×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

No digital stations after R10.0 to R10.1 upgrade

No digital stations after R10.0 to R10.1 upgrade

No digital stations after R10.0 to R10.1 upgrade

(OP)
thread940-1787833: No digital phones after upgrade

I upgraded a V2 control unit to R10.1.5 from R10.0.2 and ran into problems.

The upgrade wizard threw an "HTTP request failed: 405 Method Not Allowed" error mid-upgrade.

I rebooted and was surprised to see that everything worked fine except for my 9500-series digital stations. They all reported "unplugged" and "unknown phone" in SSA or IPO Manager.

This problem seems identical to an older thread (referenced above) where the tech had to manually copy the phone firmware/config to the SD card after a 405 error while running the upgrade wizard.

I haven't used the Embedded File Management tool previously, though, so I am little nervous copying random BIN/txt files to guessed-at locations :)

Does anyone know what files are needed for the 9500-series phones? And which option in Embedded File Management I should use to copy the file(s) to the right location?


(The docs are confusing -- "upload system files", "upload file" and "upload phone files" look like viable options, but it's not clear.)

Thanks!

RE: No digital stations after R10.0 to R10.1 upgrade

(OP)
Thanks. That's helpful.

As it turns out, only "upload file" and "upload system files" are the only options. I assume either will work.

RE: No digital stations after R10.0 to R10.1 upgrade

Change the update to use memory after you upload all the bin files, check monitor to see if the phones are even trying to grab an update. I've had this happen where the digital bin failed to upload, and the monitor was going off the hook with errors locating the update files. cheers.

______________________
|........................................|
|.....i.eat.bunny.children......|
|______________________|
(\__/) ||
(•Y•). ||
/ < )<||

RE: No digital stations after R10.0 to R10.1 upgrade

(OP)
ogTOKYO,

Thanks for the suggestion. I re-upgraded my v2 control unit to 10.1.5 again, and it worked 100% as expected. So, fortunately, I didn't need to copy the phone file manually or even use the monitor to view the phone activity. I believe I read another post where the tech said that sometimes you need to upgrade 2x in order to fix the 405 error -- perhaps it's some obscure bug in the upgrade wizard. At least I'll be better prepared for the R11 upgrade whenever we make that move. . .

RE: No digital stations after R10.0 to R10.1 upgrade

bananas, can't say i've ever encountered 405 but "Just re-upgrade" is about the best solution ever.


>"Didnt work!"

< "Try it again!"

______________________
|........................................|
|.....i.eat.bunny.children......|
|______________________|
(\__/) ||
(•Y•). ||
/ < )<||

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close