×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Server Edition Issue

Server Edition Issue

Server Edition Issue

(OP)
Dear Guys,

We have server edition and expansion system. Extension to extension calls is only working one way.

Site A - server edition
Sete B - Expansion system

Site A - is the server edition. Extensions setup to this system can call extensions number in site B
Site B - Expansion system can't call extension on site A. I can see from the status it got connected but the target extension in site A is not ringing.

Any idea?

RE: Server Edition Issue

Can you pull a monitor trace of the issue and post it please?

Have you restarted the primary call server since adding the expansion unit to the solution?

Have you restarted the expansion unit since adding it to the solution?

RE: Server Edition Issue

(OP)
Hi Dwill02,

No, we did not restarted the primary yet but the expansion unit, we already restarted it.

Do you recommend restarting the primary server?

thanks

RE: Server Edition Issue

No need to reboot the whole primary server, just find a maintenance window when you can log into :7070 and restart the service.

A monitor trace might highlight the issue without a restart of services though, since you can recreate the issue fairly easily. Log into the expansion unit with monitor and get a trace of an attempted call from the expansion to the primary

RE: Server Edition Issue

I'm guessing firewall.
the talk path (voice) are UDP packets.

RE: Server Edition Issue

what hardware do you have in site B's control unit?

Are all the extensions in question IP phones?

If not:
Is there a combo card(s)? Or maybe a VCM card in Site B control unit?

RE: Server Edition Issue

(OP)
Dear Dwill02,

Combocard/VCM Module
ATM4V2

It is using the connection type VCM instead RTP Relay. and also it is using the trunkline to connect to the extension to site A instead of SCN.

Yes, they are all in ip phone.

RE: Server Edition Issue

"and also it is using the trunkline to connect to the extension to site A instead of SCN." Can you elaborate on this for me? What are the outgoing line group ID's for the trunks you have built in Site B?

RE: Server Edition Issue

(OP)

RE: Server Edition Issue

Based on that information, there must be a shortcode conflict that's causing it to try to hit the trunk (Outgoing ID 10). Have you tried building a shortcode to force extension calls across the SCN? In the case of the monitor trace you sent-- create a system shortcode like this:

Shortcode: 1622
Feature: Dial
Tel Number: 1622
Line Group: 99999

If that works for this one extension, that will make some headway.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close