×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Hicom 150 Suppress Station number

Hicom 150 Suppress Station number

Hicom 150 Suppress Station number

(OP)
I have an old Hicom 150 V1.0 and in the trunk group under Routes there is no option to suppress station number like on the 3K I need to send a valid 10digit number for my PRI Service and it is currently sending 14 because it is also sending the 4 digit extension. Any clue how to suppress the extension ?

RE: Hicom 150 Suppress Station number

Make sure you set the Numbering Plan to ISDN and the Type of Number (TON) to National (or I have those reversed). That would be the first thing I check. I'm not sure if I still have the docs for the 150 or not to look at that screen. Those 2 critters can mess up your Caller-ID - especially if one of them is set to Unknown.

Don Bruechert, Voice Comm Analyst II
CareTech Solutions @ Holy Family Memorial
Manitowoc, WI, USA

RE: Hicom 150 Suppress Station number

(OP)
Don that did not work all the time working for Rolm I never had this issue. Thanks

RE: Hicom 150 Suppress Station number

I have the Docs for the 150 V1,2,3 and 3550

It looks like the supression feature is not supported in the US, but it still baffles me why your system is sending out more than the standard ISDN information.

https://files.engineering.com/getfile.aspx?folder=...

https://files.engineering.com/getfile.aspx?folder=...

Don Bruechert, Voice Comm Analyst II
CareTech Solutions @ Holy Family Memorial
Manitowoc, WI, USA

RE: Hicom 150 Suppress Station number

We noticed issues in one of our states, where in in addition to the LDPLN entries for TYPE OF NUMBER = NATIONAL, and NUMERING PLAN IF = ISDN_TELEPHONY. In SCSU we had to also change the NTYPE field (it showed "-" mostly interpreted as blank, REGEN showed that as UNKNOWN) But when we changed that field in SCSU also to "NAT" it would broadcast our PUBSCR correctly.

So.. check both places for NATIONAL: LDPLN and SCSU.

RE: Hicom 150 Suppress Station number

It's a while ago that I had to deal with that issue.
It cannot be done neatly but the provider overhere translated wrong numbers to the main number.
Please take in mind that not the extension number is added to the PABX number-incoming, but the DID.
You could try it with the option 'without CLIP' on the Route/Trk Group.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close