×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya Vantage K175 Limited Service

Avaya Vantage K175 Limited Service

Avaya Vantage K175 Limited Service

(OP)
There is an error in Equinox that States: Login error - VOIP service is currently available with limited service. We can call in and out of the phones but have been unable to get video calls to work. The camera button is gray'd out. We have also entered a Voice Mail Number on the user form in session manager but when you press the Equinox voice mail button is states there is no number configured to access voicemail. Seems as though we are missing something. All these phones are on the corporate network not going through our SBCE.

RE: Avaya Vantage K175 Limited Service

Licensing issue?

RE: Avaya Vantage K175 Limited Service

(OP)
@wanebo if it is a licensing issue Im not sure what license is needed/missing.

RE: Avaya Vantage K175 Limited Service

Validate that you have power user licenses assigned.

RE: Avaya Vantage K175 Limited Service

(OP)
@wanebo we have Avaya Aura not Avaya IPO.

RE: Avaya Vantage K175 Limited Service

I get the "VOIP service is currently available with limited service" error due to certificate and/or TLS configuration. I am trying to resolve it.

RE: Avaya Vantage K175 Limited Service

(OP)
@t2true I also feel this is due to a certificate issue.

RE: Avaya Vantage K175 Limited Service

(OP)
Any Luck @t2true?

RE: Avaya Vantage K175 Limited Service

Obtain the devices log and see what the actual error is. While it is frustrating to get these logs sometimes, it is also the quickest way to pin point the issue. You may also be able to see something in a traceSM (turn on TLS trace too).

Also, does the CM station have Video enabled?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close