×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

delay on outbound SIP trunks

delay on outbound SIP trunks

delay on outbound SIP trunks

(OP)
We just installed some test SIP trunks. When we dial out, we immediately get "waiting for line". Then after about 10 seconds the call completes. There aren't any other trunks in the group other than the sip trunks. Not sure what is going on. When I watch it in System status, it immediately hits the SIP ARS and shows "waiting for line" in current state. Anyone had this type of issue before?

the SIP provider is reputable and does a lot of SIP. I don't think it is anything on their end because once the IPO dials out the calls are crystal clear.

RE: delay on outbound SIP trunks

Use monitor to debug

RE: delay on outbound SIP trunks

(OP)
so here is an update. Still have not figured out what is going on. But if I manually dial a phone number using the SIP ARS, it gives waiting for line, then after 10 seconds, completes the call.

If I use the redial feature on my phone, the call goes out immediately.

???

I admit I am not well versed in using monitor to debug. I would welcome assistance.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close