×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Cisco GUI on cme stop working

Cisco GUI on cme stop working

Cisco GUI on cme stop working

(OP)
i was using an old xp laptop to access gui on cme (Cisco IOS Software (C2800NM-SPSERVICESK9-M), Version 12.4(24)T2), my laptop died, now i can use another lap top with xp or another one with window 10 i got the same results, i type the ip ,,, ,,, ,,, ,,,/ccme.html or the ip... ... ... ... /telephony-service.html, i get the login screen, i enter the user id and password i get the gui displayed but it it does not respond to any click, all the tabs are displayed but no response
i checked the runing config
it shows
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
and under telephony-service
web admin system name Admin password Cisco
dn-webedit
time-webedit

i tried adding file privilege 0
i got error massage!!!
any idea what is going on?

RE: Cisco GUI on cme stop working

(OP)
here are my runing config

Current configuration : 7554 bytes
!
! Last configuration change at 20:54:49 EST Fri Dec 31 1999 by admin
! NVRAM config last updated at 20:57:26 EST Fri Dec 31 1999 by admin
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HomeLab
!
boot-start-marker
boot system flash c2800nm-spservicesk9-mz.124-24.T2.bin
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$DxMf$vONNpxbFRr3DAoRVZPmwG1
enable password Cisco
!
no aaa new-model
clock timezone EST -5
clock summer-time EST recurring
clock calendar-valid
!
voice-card 0
!
voice-card 1
dspfarm
!
dot11 syslog
ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.20.14.1 172.20.14.3
ip dhcp excluded-address 172.20.15.1 172.20.15.3
!
ip dhcp pool Voice
import all
network 172.20.14.0 255.255.255.0
default-router 172.20.14.1
option 150 ip 172.20.14.1
dns-server 4.2.2.2
!
ip dhcp pool Data
import all
network 172.20.15.0 255.255.255.0
default-router 172.20.15.1
dns-server 4.2.2.2
!
!
no ip domain lookup
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username admin privilege 15 password 0 Cisco
archive
log config
hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.10
description voice interface
encapsulation dot1Q 50
ip address 172.20.14.1 255.255.255.0
no ip redirects
no ip unreachables
!
interface FastEthernet0/0.20
description Data interface
encapsulation dot1Q 3
ip address 172.20.15.1 255.255.255.0
no ip redirects
no ip unreachables
!
interface Service-Engine0/0
ip unnumbered FastEthernet0/0.20
service-module ip address 172.20.15.250 255.255.255.0
service-module ip default-gateway 172.20.15.1
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
vlan-id dot1q 3
exit-vlan-config
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 0.0.0.0 0.0.0.0 192.168.2.1
ip route 172.20.15.250 255.255.255.255 Service-Engine0/0
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
!
!
!
tftp-server usbflash1:Cisco/term41.default.loads alias SCCP41.8-5-4S.loads
tftp-server usbflash1:Cisco/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
tftp-server usbflash1:Cisco/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
tftp-server usbflash1:Cisco/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
tftp-server usbflash1:Cisco/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
tftp-server usbflash1:Cisco/term61.default.loads alias term61.default.loads
tftp-server usbflash1:Cisco/GUI/admin_user.html
tftp-server usbflash1:Cisco/GUI/admin_user.js
tftp-server usbflash1:Cisco/GUI/Ciscologo.gif
tftp-server usbflash1:Cisco/GUI/Delete.gif
tftp-server usbflash1:Cisco/GUI/Dom.js
tftp-server usbflash1:Cisco/GUI/downarrow.gif
tftp-server usbflash1:Cisco/GUI/ephone_admin.html
tftp-server usbflash1:Cisco/GUI/LOGOHOME.GIF
tftp-server usbflash1:Cisco/GUI/normal_user.html
tftp-server usbflash1:Cisco/GUI/normal_user.js
tftp-server usbflash1:Cisco/GUI/plus.gif
tftp-server usbflash1:Cisco/GUI/SIXICONAD.GIF
tftp-server usbflash1:Cisco/GUI/Tab.gif
tftp-server usbflash1:Cisco/GUI/telephony_servise.html
tftp-server usbflash1:Cisco/GUI/UPARROW.GIF
tftp-server usbflash1:Cisco/GUI/xml-test.html
tftp-server usbflash1:Cisco/GUI/xml-template
tftp-server flash:cme-gui-7.1.0.1/admin_user.html
tftp-server flash:cme-gui-7.1.0.1/admin_user.js
tftp-server flash:cme-gui-7.1.0.1/CiscoLogo.gif
tftp-server flash:cme-gui-7.1.0.1/CME_GUI_README.TXT
tftp-server flash:cme-gui-7.1.0.1/Delete.gif
tftp-server flash:cme-gui-7.1.0.1/DOM.JS
tftp-server flash:cme-gui-7.1.0.1/downarrow.gif
tftp-server flash:cme-gui-7.1.0.1/ephone_admin.html
tftp-server flash:cme-gui-7.1.0.1/LOGOHOME.GIF
tftp-server flash:cme-gui-7.1.0.1/normal_user.html
tftp-server flash:cme-gui-7.1.0.1/normal_user.js
tftp-server flash:cme-gui-7.1.0.1/Plus.gif
tftp-server flash:cme-gui-7.1.0.1/SXICONAD.GIF
tftp-server flash:cme-gui-7.1.0.1/Tab.gif
tftp-server flash:cme-gui-7.1.0.1/telephony_service.html
tftp-server flash:cme-gui-7.1.0.1/UPARROW.GIF
tftp-server flash:cme-gui-7.1.0.1/xml-test.html
tftp-server flash:cme-gui-7.1.0.1/xml.template
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 1/0/0
station-id number 2000
caller-id enable
!
voice-port 1/0/1
!
voice-port 1/0/2
!
voice-port 1/0/3
!
voice-port 1/0/14
station-id number 2003
caller-id enable
!
voice-port 1/0/15
!
voice-port 1/0/16
!
voice-port 1/0/17
!
voice-port 1/0/18
!
voice-port 1/0/19
!
voice-port 1/0/20
!
voice-port 1/0/21
!
!
!
!
!
dial-peer voice 2000 pots
destination-pattern 2000
port 1/0/0
!
dial-peer voice 2001 pots
destination-pattern 2001
port 1/0/1
!
dial-peer voice 2003 pots
destination-pattern 2003
port 1/0/14
!
dial-peer voice 8000 voip
destination-pattern 80..
session protocol sipv2
session target ipv4:172.20.15.250
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
sip-ua
mwi-server ipv4:172.20.15.250 expires 86400 port 5060 transport tcp unsolicited
!
!
telephony-service
max-ephones 42
max-dn 144
ip source-address 172.20.14.1 port 2000
auto assign 5 to 6
auto assign 5 to 6 type CIPC cfw 8000 timeout 30
timeouts interdigit 5
system message Serge Inc
cnf-file perphone
network-locale CA
load 7961 SCCP41.8-5-4S
time-zone 12
date-format dd-mm-yy
voicemail 8000
max-conferences 8 gain -6
web admin system name Admin password Cisco
dn-webedit
time-webedit
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn 1 dual-line
number 1000
label Serge Elkady 1000
description Serge Phone
name Serge Elkady
call-forward busy 8000
call-forward noan 8000 timeout 16
!
!
ephone-dn 2 dual-line
number 1002
label Brack Obama 1002
description Brack Obama
name Brack Obama
call-forward busy 8000
call-forward noan 8000 timeout 16
!
!
ephone-dn 3 dual-line
number 1003
label Stephen Harper 1003
description Stephen Harper
name Stephoen Harper
call-forward busy 8000
call-forward noan 8000 timeout 16
!
!
ephone-dn 4 dual-line
number 1004
label Geogre Bush 1004
description George Bush
name George Bush
call-forward busy 8000
call-forward noan 8000 timeout 16
!
!
ephone-dn 5
number 1005
name Lucky
call-forward all 8000
call-forward busy 8000
call-forward noan 8000 timeout 30
!
!
ephone-dn 6
number 1006
label MIKE 1006
description MIKE
name MIKE
call-forward busy 8000
call-forward noan 8000 timeout 30
!
!
ephone-dn 7 dual-line
number 1007
label AMTEC 1007
description AMTEC
name AMTEC
!
!
ephone 1
mac-address 001D.A2B7.BD45
type 7961
button 1:5
!
!
!
ephone 2
mac-address 001D.457E.B5E6
username "BObama" password null
type 7906
button 1:4
!
!
!
ephone 3
username "SHarper"
!
!
!
ephone 4
username "GBush" password null
!
!
!
ephone 5
description Romman
username "lucky"
!
!
!
ephone 6
!
!
!
ephone 7
description AMTEC
username "AMTEC"
!
!
!
ephone 8
description MIKE
username "MIKE"
!
!
!
ephone 9
mac-address 0019.56DE.9F50
type 7961
button 1:1
!
!
!
ephone 1000
!
!
!
line con 0
exec-timeout 0 0
login local
line aux 0
line 194
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
password Cisco123
login local
!
scheduler allocate 20000 1000
ntp server 192.168.1.1
ntp server 192.168.2.1
end

RE: Cisco GUI on cme stop working

(OP)
here is the error i get when i enetered command file privilege 0

HomeLab(config)#file privilege 0
^
% Invalid input detected at '^' marker.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close