×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Double Agent Login

Double Agent Login

Double Agent Login

(OP)
I need HELP!!! I have one agent who when she logs in, instead of the normal 3 beeps she gets another tone 3 times. When I do a trace on her login ID it show the following:

09:04:33 TRACE STARTED 05/16/2019 CM Release String cold-00.0.822.0-25031
09:04:55 dial 122~ 1565#
09:04:55 term station 1565 cid 0x18a4
09:04:55 G711MU ss:off ps:20
rgn:6 [192.168.51.115]:27626
rgn:6 [192.168.51.1]:2064
09:04:57 idle station 1535 cid 0x18a4

There is a squigly mark beside of the login code. This does not happen on any other agents. When I look at the events log for her ID it says there is a double agent login. I have removed her extension, changed it, changed the phone, the cords and power supply, changed the hunt group for her DA. I have changed her DA number, I have tried a vu-stats button to try and find out who is logged in to her phone it just says agent not logged in. I have status'd the station and her DA and it shows her as logged into the hunts she is supposed to be in. I have did the monitor bcms hunt groups and it shows no one else logged in with her phone number. I have googled, I have done everything I know to do and still when she logs in this is what it does. It affects the way she receives calls from the hunt groups. She hardly gets any while the people in her group get loads.....which makes them P'Oed.

Has anyone ran into this before or know what to do to figure out what is going on with her log in. Any help or suggestions will be appreciated!!

RE: Double Agent Login

Create a test hunt group, have her log into it by herself and see if she gets the call. Monitor bcms skill xxx while you are calling her

RE: Double Agent Login

(OP)
I put in a test hunt group all by it's lonesome. Made that her DA hunt and called it. She got the call no problem. But when she logged in it still had the funny tone instead of the three beeps. She gets calls from the hunt groups she is in but it seems to skip her a lot and I think it is the weird login tone she gets is symbolic. Because I did get it cleared once a few weeks ago where she was getting the three beeps again and the number of calls she received that day was normal.

I just can't figure out why her log in is different from everyone else's even after I have changed her phone, her numbers her DA Hunt group everything.

RE: Double Agent Login

Have the agent logged out of her normal phone. Then do a Status Station [agent-loginid] in the CM. On the second page look and find out what the enhanced call forward destination for internal is. Then find that station and log the agent out of it.

RE: Double Agent Login

(OP)
That was a good idea.......however, there is nothing in those fields. I am totally at a loss.

RE: Double Agent Login

Is the loginID listed anywhere if you run a list agent-loginid staffed?

RE: Double Agent Login

(OP)
NO it is not listed anywhere at all in the agent staffed list.

RE: Double Agent Login

That squigly thing is a pause, how is her log in configured? is it on her personal list? if so compare it to one that works normal.

RE: Double Agent Login

(OP)
I have it programmed on a button on the agent's phone. It is programmed just like everyone else's. It is an autodial with the login code 122 and the login ID. So autodial 1221565.

RE: Double Agent Login

Confused as the trace shows the pause inserted, maybe delete that log in string and rebuild, also maybe instead of making it against an auto dial put it against her personal list. change abbrevaited-dialing list personal xxxx

RE: Double Agent Login

(OP)
So I tried what you suggested and put it on her extension's personal dial list. It still did the same thing.......The tone sounds like a global tone and it is 5 really quick notes. Normally, the phone does the 3 beep confirmation tone when you log in.

RE: Double Agent Login

Using CTI? Maybe your CTI application still has the agent aquired.

Beyond that I would have to wonder about DB curruption.

RE: Double Agent Login

(OP)
Well..........I thought about that as well.....however I have taken her out a number of times and also reprogrammed her with different numbers and on a different phone. I tried using my telephone with an abrv button with her login on it. When I log in I get the same weird beeps. I logged back out........then I looked for another active agent who wasn't logged in and changed my abrv dial button to her log in. I pushed the button and i was able to log in with the three tone confirmation. I think I am going to take her totally out. Let the telephone system do it's thing tonight and try putting her back in tomorrow and see if the problem persists.

RE: Double Agent Login

Then I agree with Wanebo with the data corruption, just because you deleted it and rebuilt it does not resolve the data corruption issue, you could log a ticket with Avaya Support or try a reboot of the phone system after hours.

RE: Double Agent Login

(OP)
I am going to try the reboot this evening. Thanks everyone for their help!!

RE: Double Agent Login

Let us know if the reboot works.

RE: Double Agent Login

(OP)
I took everything out for this agent. I save trans on the system. Last night I rebooted the CM. This morning I added everything back in from scratch no dup-ing. Logged the phone back in and it is working perfectly. Thanks to all for replying and helping me get to this point. My fingers are crossed that this did it.

RE: Double Agent Login

If all else fails, REBOOT!, thanks for the update

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close