×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

SSRS 2008 r2 - Present user with fields to amend and use amended values in report

SSRS 2008 r2 - Present user with fields to amend and use amended values in report

SSRS 2008 r2 - Present user with fields to amend and use amended values in report

(OP)
I am using SSRS 2008 r2. I have a group of users that need to amend address details before they are printed from a report in CRM onto a pre-printed form. However we do not want to save these amendments into CRM. I have set them up a report that prints directly from the report screen onto a pre-printed form however they are not able to amend anything in the form in that format.

We have tried working with export to Word but the data moves around all the time and it is to be printed in specific spaces to appear on the pre-printed form in the correct place.

Is it possible to run the report and present the user with the address fields in a text box for them to amend, and then use the amended details as the address in the final version of the report?

Ideally we would want to be able to print directly from the screen after running the report.

I have tried many many searches and have not been able to find any problems similar to this. I appreciate that this is not the normal way to use information in a CRM but this is data that needs to be changed for legal reasons on these specific forms.

I have tried using parameters to pull the Existing address fields but because the parameter value already exists the report does not wait for user input and renders completely. Please help as I have been struggling with this for days.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close