×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Back-up Fail

Back-up Fail

Back-up Fail

(OP)
Dear all,

Can you please help me to solve the issue when I'm trying to back-up my data it's show back-up fail. This is only happening because last time i back-up my data no errors. I'm using 3300 MXEIII 6.0 SP3.

Your reply really appreciated.

Thank you.

Sadic

RE: Back-up Fail

Run DBMS Check Full

RE: Back-up Fail

(OP)
Hi jpruder, thanks for the reply i tried to run dbms check full still same issue.

RE: Back-up Fail

Have you checked the Maintenance Logs for an entry showing why the backup failed?

RE: Back-up Fail

backup failure can be caused by vmail issues
sometimes you need to restart the pabx before it will complete

the maintenance logs should indicate why the backup is failing

you can do a stop start of vmail from console , but if it doesnt restart you will need to do system reset

If I never did anything I'd never done before , I'd never do anything.....

RE: Back-up Fail

(OP)
Hi SXWizard and Billz66,

The maintenance logs in Description says that EntryBlock-Enable Block State Backup in progress with Mask0X2.
When i see this logs i tried to reset the system and becomes ok for back-up.

Thank you all for the reply, I appreciated.

Thanks and Regards,

Sadic



RE: Back-up Fail

what other alarms are on the system?

RE: Back-up Fail

pretty sure he said its ok now after the system reset

If I never did anything I'd never done before , I'd never do anything.....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close