×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Strange display problem

Strange display problem

Strange display problem

(OP)
This may be coincidental but it only happened after my W10 desktop was updated to 1809.

Whenever I start up the machine from cold, all I see is an arrow cursor and nothing else.

I have to login remotely and reboot the machine. After that it boots up correctly and I can use the machine.

The display adapter isa 256MB ATI Radeon X1300PRO. I've checked the drivers - system says they are all up to date. Any idea what might be happening?

RE: Strange display problem

This issue is been acknowledged by MS and they would be rolling out the fix in the next update. But for time being you can completely uninstall the Firmware and download the new copy from ATI site and install again or simply run system restore to system scheduled check point from safe mode with networking

Adrian G,
https://www.apps4rent.com/

RE: Strange display problem

We had issues with earlier versions of W10 with those cards and actually just ended up replacing them with $40 replacements to avoid the issue all together. Probably not what you wanted to hear but just so you know it isnt an isolated incident as Adrian points out.

Learning - A never ending quest for knowledge usually attained by being thrown in a situation and told to fix it NOW.

RE: Strange display problem

(OP)
The $40 replacement is an interesting option but Adrian's suggestion sounds like more fun. I'll let you know how I get on.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close