×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Good morning, I have a Nortel ICS &

Good morning, I have a Nortel ICS &

Good morning, I have a Nortel ICS &

(OP)
Good morning, I have a Nortel ICS & Call Pilot 100 system. Feature 981 thru Feature 985 showed inactive. So I ordered another CP-100. I removed the NIC card from the original unit and installed in the newer one. The CP-100 powered up fine. I'm unable to use F981, but can use F982 thru 985. I'm able to login to F985 and still see the existing mailboxes. When I create a new one, "Subscriber" doesn't show but "Information" does. The vm's extension are 35 & 36. When I call 35 there is a 1 second delay then nothing but the idle screen. When I call 36, there is a busy signal then idle. I did reboot the ICS system several times for the system to sync up with the CP-100.
Still not able to use F981. Any help is appreciated.

RE: Good morning, I have a Nortel ICS &

Callpilot's do not have NIC cards that can be replaced, the network portion is built into the motherboard.
You cannot log into F985 to see mailboxes, this is done via F983.
Information box only means the system is out of mailboxes therefore more Subscriber keycodes are required for purchase.

Without knowing what software levels you have for both the KSU and the Callpilot it's hard to say what might be the other issues as the Callpilot's might be incompatible with your KSU.
Try power down the CP, swap the Software cards with the other CP then power up.

Note it takes a good 5 minutes or more to boot up.

Did you first talk to a Norstar tech or sales rep first?


________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close