×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Dialing randomly not completing

Dialing randomly not completing

Dialing randomly not completing

(OP)
Greetings. Something we just stumbled upon, and we have 10.1.0.4.0, that randomly, when dialing out externally, we got experiencing delays message. We got this a few times. Then we noticed, that the 5 calls were ATT cells. Then after a few calls, we noticed that when dialing 91 and the rest of the number, the phone is showing 91 and will stay there, system status shows that it dials, but it does not go out to said number. System status says its terminated at the destination end. It seems very hit or miss. Any ideas?

RE: Dialing randomly not completing

What type of trunks? Also sound like it is only some of the trunks you are having an issue with.

RE: Dialing randomly not completing

(OP)
Tradition PRI's. I am not showing anything crazy going on with them

RE: Dialing randomly not completing

Have had this when using dial delay time and count. In the US we use an access code so for some customers we have had to adjust settings for this to work correctly. sounds like the user is taking to long dialing the number you might need to change the delay timer, but some users might complain because now their out dialing is taking to long.
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close