×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

(OP)
I have installed on 11.0.2 and 3.0 Server edition recently and had no problem getting h323 to happen. I have not modified the 46xxx file and have only changed sip settings in the phone to the IPO (500v2), set to tcp, set proxy to manual and port 5060. What am I not seeing here? If the secret is in the 46xxx file then I want to be a minimalists about it. thanks in advance.

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

Why not SIP?

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

(OP)
I am not familiar enough with how to make a sip layout practical and easy to use compared to the h.323 layout and integration

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

J169/J179 on SIP with IPO R11.0.2 work exactly like a 9608 H.323 set - same set of buttons, same set of features. Don't be afraid of them!

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

(OP)
Maybe I am not understanding. I have them logged in as sip and cant get the voicemail button to work for visual voice, the directory button to show the directory, park buttons or line appearances, or user BLFs. When we had the phones emulating the h323 on the other customer it worked awesome but I cannot get it to make the phones flip to the h.323 style.

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

Just..

Go to SIP. Learn it or get a capable buseniss partner.

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

(OP)
Stimulus mode. That's what I am after.

I am stuck in Standard SIP mode on the phones. I am a business partner and am new to the J Series installations.

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

In the 46xx settings file. Put the IP Office mode to value 2.

RE: new install j169 not going to H.323 v.11.0.4 and latest 4.0.1 on phones

(OP)
I figured it out. I am used to having the http server info in my dhcp string. In this instance it was a small install and no vlan. I had not manually entered the server info for http into the phone. I was just entering the SIP Proxy. Sheesh......

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close