×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

HELP - Flashing Firmware to DS30 via TFTP

HELP - Flashing Firmware to DS30 via TFTP

HELP - Flashing Firmware to DS30 via TFTP

(OP)
In the last two weeks I have had two DS30 V2 units completely quit working. The units power on and flash between red and green every 30 seconds or so. I've power cycled everything multiple times, starting with the modules, then powering on the IPO V500. I also removed all phones connected to the modules to rule out any rogue devices that may be connected.

After going down the rabbit hole on here and other sites I decided to connect to one of the units via PuTTy and a RS232 cable to see if I could find any information pertaining to what is going on. I did not see any errors and I am able to access the command prompt. Following another (necro) thread I decided to try to reflash the firmware via TFTP server. I entered the AT-X & AT-X2 commands to delete the firmware and both were successful.

The problem I'm having appears to be with the Manager TFTP server. In the console connected to the DS30 it keeps repeating "TFTP Poll Sent", but never downloads the firmware. I have manager open and have enabled the TFTP server and BOOTP server. I have the .bin file for the DS30 V2 (naDCPv2.bin) in the directory listed under preferences (C:\Program Files(86)\Avaya\IP Office\Manager\). I'm watching the TFTP log in manager and I do not see any interaction with the IP Office unit.

What am I missing? Is there something else that I need to set so the system knows where to look for the TFTP server? I have the DS30 connected to the main unit, and the main unit is connected to the same network as the TFTP server. All firewalls are turned off on that machine & LAN.

BTW I'm currently running version 8.0 (18)

RE: HELP - Flashing Firmware to DS30 via TFTP

(OP)
TouchToneTommy - thanks that allowed me to get the firmware loaded. Now I'm getting a bunch of LEDTICK - Slip Errors on the DS30 module. Does that mean it is fried or more indicative of bad firmware?

RE: HELP - Flashing Firmware to DS30 via TFTP

Probably a bad inter connect cable. Make sure to use the factory 3' shielded cable.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: HELP - Flashing Firmware to DS30 via TFTP

Sometimes I have seen where the power supply for the module looks good but stops supplying the proper power for the unit. Have you tried a different power supply on the unit?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close