×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

BSM

BSM

(OP)
If my remote LSP sites are running cm6.3 and my core smgr / asm's are v7, can I link the bsm from the remote lsp to these?

RE: BSM

No. LSPs must be greater or equal to core release.
If you're on 7.1+, preferably current, and you use SDM right, you can upgrade the LSPs remotely and flip'em. Depending how many you have and how far apart they are, it might be worth looking into or it might just be worth doing them by hand.

If you're on S8300Ds, may as well spring for Es as R7 is the end of the line for the Ds anyway and if you put the spectre/meltdown patches, the s8300D's BSM capacity drops from 500 to 250 if you happen to have a lot of SIP stations. Not that spectre or meltdown would ever matter on a dedicated server like a S8300, but if your org has a checkbox for "are all my servers patched for this", you'll have to swallow a capacity hit if you're SIP phones.

RE: BSM

SMGR 7 is backwards compatible with 6.3 however there are some significant caveats and some workarounds which may be required. For example, there are a couple of PSN's addressing certificate issues. We found once the initTM fails the ASM will accept updates to the Trusted Certificates so the System Manager certificate can be "pushed" to the SM from the SMGR and another initTM will then pass. See PSN 3952 and 5354. Additionally Session Manager 7.x below 7.0.1.2 do not seem to correctly integrate to SMGR 7.1.3 and you would patch them to 7.0.1.2 or upgrade them to 7.1.x.

Keep in mind at this point you should be upgrading to 7.1.3 or higher since many of the security vulnerabilities such as Spectre/Meltdown require upgrading to mitigate.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close