×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM50 - Some inbound calls have no connection

BCM50 - Some inbound calls have no connection

BCM50 - Some inbound calls have no connection

(OP)
Some of our inbound calls have no one on the other end. Meaning: the line rings, caller ID is displayed, and someone answers. Either the other person cannot hear us, we cannot hear them, or both. I'm not sure. According to coworkers, this started happening yesterday. Our phone provider (Spectrum) has already been out and checked everything on their end.

I was out sick yesterday, so today was my first crack at it. The BCM50 was throwing a red status light. When I viewed the alert logs, there were no major or critical errors. So, I reset the status LED. I am by no means an expert, so I thought this might just fix the issue. It did not. Additionally, I did a warm reset, followed by a reboot. The issue is still occurring.

What can I do to pinpoint the issue? I'm still not convinced it's an issue on our end.

RE: BCM50 - Some inbound calls have no connection

I'd log in via the Element Manager and check the alarms for any indication. What type of trunks do you have?

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.myfreesites.net
linkedin

RE: BCM50 - Some inbound calls have no connection

The first thing you need to do is have your vendor come out, the tech will use a test set between the carrier and the BCM to see which of the two is to blame.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM50 - Some inbound calls have no connection

(OP)

Quote (Firebird Scrambler)

I'd log in via the Element Manager and check the alarms for any indication. What type of trunks do you have?

Yesterday, after I did the warm reset, I was getting MGS and MPS alarms. After the reboot, though, all alarms have ceased. The alarm log only shows my logins to the system.

This is an analog system.

Quote (curlycord)

The first thing you need to do is have your vendor come out, the tech will use a test set between the carrier and the BCM to see which of the two is to blame.

This system was purchased almost 10 years ago from our then phone provider (Windstream). We have since changed to Spectrum, and they seemingly do not service Nortel systems. How likely is Windstream to come out? If they do, I imagine it would cost an arm and a leg. I'm just trying to exhaust all available options before I do that. We are going to switch to a VoiP provider and ditch Spectrum in time.

RE: BCM50 - Some inbound calls have no connection

As you have analogue lines, I would use a test handset and check for dial tone on the lines.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.myfreesites.net
linkedin

RE: BCM50 - Some inbound calls have no connection

Not many carriers service the on site phone systems.
Interconnect companies were spawned late 80's and became Authorized dealers for the manufacturers.
Carrier provided dial tone and clients would pick whom to install the system.

However carriers will come to site if you convince them, they might threaten charges which is just the way it is....we both charge for our services.

"the tech will use a test set between the carrier and the BCM to see which of the two is to blame."
In other words if the tech disconnects the line from the BCM and finds they have the same symptoms (one way audio) on a test set connected to the carriers lines then the issue would be with the carrier.

Have you proved on all lines or just one or two?

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM50 - Some inbound calls have no connection

(OP)
Yesterday, I could not identify any pattern or isolate the problem to specific lines. Today, though, I think it is safe to say the issue is isolated to one line, and has gotten worse. Line 3 has no dial tone, and inbound calls to that number are met with one of two outcomes: 1) static for 5-10 seconds, then disconnect 2) the operator saying, "your call can not be completed as dialed. Please try again later." Seems like a Spectrum issue, no?

RE: BCM50 - Some inbound calls have no connection

A great number of analog phone lines these days are actually SIP trunks that are converted back to analog on site. IP lines are prone to the one-way audio problem and the trouble is usually in the converter box. Not likely the BCM50 is causing this problem, but I'd still test line 3 ahead of the BCM50 to see if the problem is able to be recreated. If so then Spectrum needs to replace their on site converter box.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952

RE: BCM50 - Some inbound calls have no connection

(OP)

Quote (exsmogger)

A great number of analog phone lines these days are actually SIP trunks that are converted back to analog on site. IP lines are prone to the one-way audio problem and the trouble is usually in the converter box. Not likely the BCM50 is causing this problem, but I'd still test line 3 ahead of the BCM50 to see if the problem is able to be recreated. If so then Spectrum needs to replace their on site converter box.

I have been bad or outright wrong when explaining my situation, haha. The phone service is through Spectrum. It comes in on RG-11/RG-6 into a splitter, which goes to two modems - our internet modem, and the telephony modem (an Arris TM608G). I am unsure of how to test line 3 ahead of the BCM50 in this setup.

RE: BCM50 - Some inbound calls have no connection

Unplug the mod cord on port 3 on the back of the carriers modem and plug in a test set.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM50 - Some inbound calls have no connection

(OP)

Quote (curlycord)

Unplug the mod cord on port 3 on the back of the carriers modem and plug in a test set.

There are no ports on the back of the modem. There is a multi-pair cable plugged into an adapter. The multi-pair cable then runs to a 66 block. I have attached a picture.


RE: BCM50 - Some inbound calls have no connection

Then you need a test set.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close