×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

J169 Internal Auto Answer

J169 Internal Auto Answer

J169 Internal Auto Answer

(OP)
We have an IP500V2 that we just installed with release 11.0.4 with J169 SIP phones release 4.0.0.0.21. We are trying to use the Internal Auto Answer feature on the phones. I set the feature in the phone and save it. The feature will function for a short period of time and then randomly turn off. When I go back into the phone to set the feature again it will not save the setting. I hit save but when you go back into the feature it is still off. The only way o get the setting to save is to rebuild the user in Manager. It will then function again for a short period of time. Any ideas other than a software bug?

RE: J169 Internal Auto Answer

I would try and change this setting within the 46xxsettings file, in the embedded file management. Keep in mind this will happen for all phones. In order for this to occur on certain phones, they will need their own HTTP server for the specialized 46xxxsettings file

RE: J169 Internal Auto Answer

(OP)
It looks like that would auto answer all calls not internal calls only?

RE: J169 Internal Auto Answer

Right, sorry - I must have read over that! I believe it is also possible to perform an internal auto answer call with short codes. You might need to set up a button in the user rights and leave the telephone number as N so it will give the caller a chance to enter the extension before dialing.

If you need 1-on-1 support or have more questions - I am available on my Facebook group for immediate responses

https://www.facebook.com/groups/592773314530607/

RE: J169 Internal Auto Answer

(OP)
I have added an internal auto answer button and it is now allowing me to make changes to that feature again. I will have to wait and see if the setting stays active or not.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close